Jump to content
IMD

Since This Is General Chat

Recommended Posts

 

Yes, I've checked the techie boards, Microsoft, and spent a lot of time on this...getting nowhere. Been in touch with Seagate/Maxtor...but hey, maybe one of you (or more) can see the forest for the trees, because I guess I'm blinded after so many tries:

 

What I ATTEMPTED to do (and I admit it was an experiment) was to copy the C: drive on an old Gateway of mine onto a Maxtor. Which I did. I used the "copy my disk" function of a popular utilities suite.

 

Then, what my goal was, was to run this silly game through the Dimension 9150 and retire the Gateway. It is a java applet and through an inline frame on another server, directs the player to my Gateway, only the Gateway needs retiring. In other words, I was going to try to have it run through the Dimension remotely. An experiment.

 

Only what happened was, a perfectly good and fuctioning Maxtor is now basically unusable. I had to end up rebuilding the Gateway and putting in another room to run the game, complete with a new C: drive, of course.

 

SO: Here is what happened. After I did the "copy my drive" from C: to the Maxtor, he Maxtor, once plugged in, would basically stop any system, even the Vista Ultimate 64 bit. XP Pro SP3, I tried all of them. As a last resort, I plugged it into the back of my Linksys server and had THAT format it. I knew it was dangerous territory, and I didn't care if the data on it were wiped, and the reason it was dangerous was that it had been formatted as NTFS, and Linksys put it back to FAT32. Or so I thought. That is what it SAID, anyway. If it HAD worked, I'd progress...

 

Once back to FAT32, I thought I'd just plug it back into one of the other computers and format it back to NTFS. Guess what? Shows up in Disk Management as no format, healthy, and with a disk letter...but doesn't show any file system type. Every attempt to format goes through 100%, then tells me it failed. But the disk itself is healthy (did diagnostics).

 

Through DOS, I found out that it went to RAW file system. I tried formatting through DOS. I deleted partitions, added, deleted...all going in circles and still unable to get it back to a readable NTFS file system.

 

Okay, it's a brain-buster. The Maxtor is only 300 GB and if I lose it I won't cry, but solving this puzzle would be some knowledge worth having.

 

Willing to try ideas; after all, it is just an experiment and the Maxtor is only one of dozens of externals, so I just let things run on it while I do other things, trying to get it back. Basically nothing can read it while it is a RAW formatted disk.

 

So offer up your ideas, if any, I've tried dozens already.

 

Yes, I did try booting from CD and using utilities to wipe everything and start over, but it even stopped THAT from working. It is a matter of just wanting to solve the problem :) If we break the Maxtor doing it, so be it.

 

Going to try another idea this morning; booting from the XP Pro CD and trying to install the operating system on that Maxtor simply for the file structure. If that works, then I'll reformat it again. I might not be able to load the OS on there, but it is worth a shot.

 

IMD

Share this post


Link to post
Share on other sites

I solved it. I did post it under a new topic because this hadn't been passed through yet, but there IS an answer, I am happy to say...now could someone send me a wig to replace the hair I pulled out in the process?

 

;)

 

IMD

Edited by d_deweywright
Added link to solution posting.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×