Jump to content
  • 0

Drvmcdb.sys


berny
 Share

Question

Hi Friends,

 

I am a newbie here ...

Since several years i am getting a lot of BSDO's on "DRVMCDB.SYS" on Windows XP Home SP2 (DELL).

 

After uninstall/reinstall the ROXIO software the problem remains :-(

 

Has somebody got a solution for this question.

 

Thx for any comment on this subject

 

Berny +++

Edited by berny
Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0
Hi Friends,

 

I am a newbie here ...

Since several years i am getting a lot of BSDO's on "DRVMCDB.SYS" on Windows XP Home SP2 (DELL).

 

After uninstall/reinstall the ROXIO software the problem remains :-(

 

Has somebody got a solution for this question.

 

Thx for any comment on this subject

 

Berny +++

 

Try this http://kb.roxio.com/content/kb/DLA/000012DL

 

 

Link to comment
Share on other sites

  • 0

 

Hi Ogdens,

 

Thx for yr kind reply :-)

 

I decided to upgrade to Record Now Music Lab 10 Premier,

but i have got a last question if i may.

Since an uninstall doesnot reslove the problem,

will the latest version of the DLA overwrite the actual corruped version ???

 

Thanks in advance for your appreciated support

 

Berny

Edited by berny
Link to comment
Share on other sites

  • 0

Berny,

 

If an uninstall doesn't solve the problem, it's likely that drvmcdb.sys has been left in your \Windows\system32\drivers folder. Usually the DLA drivers aren't removed by an uninstall - an oversight by the programmers I think.

 

Anyway, I would try to delete that file if Windows will let you. You will have to alter Windows settings to let you see system folders and files, and Windows might try to stop you interfering with the file.

 

Alternatively you could try their suggestion and install the latest version, in the hope that it will overwrite the old driver with a newer one.

 

Regards,

Brendon

Link to comment
Share on other sites

  • 0
Berny,

 

Usually the DLA drivers aren't removed by an uninstall - an oversight by the programmers I think.

Regards,Brendon

 

Hi Bredon,

 

Thanks a lot for your kind reply.

I unistalled all Roxio sofware with Revo_Uninstaller.

After the uninstall procedure Revo searched for the left_over registry entries + left_over files & folders

, but file "DRVMCDB.SYS" has not been detected/deleted. Same story with jv 16 Power Tools 2008.

 

I don't like to remove this file because i fear this could harm

seriously my system ... tha's what i found out when googling a bit :mellow:

 

Would like to try out te latest RecordNow_10 Roxio version but apparently no

15/30 days trial is available .... so i will take the risk an register.

 

Thanks again and best gergards

 

Berny +++

 

 

Link to comment
Share on other sites

  • 0

Berny,

 

I suspect a lot of these sites which offer to tell you "all about Drvmcdb.sys" when you Google it, really don't have much of a clue - they just put your filename into a script and bounce it back at you to get your attention :)

 

Removal of the file shouldn't do any harm, and installation of the software is going to install another copy. I'm puzzled about why you haven't found the file though - this all started because your system was complaining about it.

 

While I'm not a Roxio employee, I've seen in the forums here that software bought direct from Roxio is subject to return and refund up to 30 days.

 

Regards,

Brendon

Link to comment
Share on other sites

  • 0
Berny,

 

Removal of the file shouldn't do any harm, and installation of the software is going to install another copy.

Regards,

Brendon

 

Thanks a lot for your kind help Brendon <_<

Later today i will uninstall Record_Now , cleanup the left-over registrie entries (jv 16 pt 2008)

and remainig files & folders and then install RecordNow_10 .

I hope this will resolve the (very) frequent bsod problem that i am facing since a long time now.

Will keep you informed soon ...

 

Best regards

 

Bery +++

 

Link to comment
Share on other sites

  • 0
Thanks Berny, I trust it goes well for you. Regards, Brendon

 

Hi Brendon,

 

I have got good news here this afternoon ;-)

After that i uninstalled Record_Now,

Revo_Uninstaller prompted me to uninstall the Sonic_DLA application (seperate app linked with Record_Now)

using the regular uninstall method => Configuration Panel => Software => Uninstall.

 

To my great surprise c:\windows\system32\drivers\DRVMCDB.SYS had disapeared :-)

This means you have to uninstall two app's to get rid of this corrupt driver !!!

 

In the meantime i bought the latest version of Record_Now 10 and will install

it on my Vista user (part of my small network). I assume that the problem on my XP user

is fixed now and i am 99% sure that the very frequent bsod's will belong to the past.

 

Thanks a lot for all your help and best regards

 

Berny ++++

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...