Jump to content
  • 0

Can't Print A Booklet With Label Creator


Rockman
 Share

Question

OK I have XP-Pro on my PC and I am trying to use a Cannon S600 printer. I open label creator and click on auto fill. The title and track info all fills in OK. I click on the print icon. I get the Print window, but I can't print the booklet also I can't print a test page. I tried my printer with MS word and it works OK. So Roxio 10 does not want to print the label for some wierd reason? I used roxio9 before and everything worked as expected. Has Roxio ever heard of such a thing as Software Quality Assurance? I am thinking of going back to Roxio 9, but I hate wasting money and this software is not really that cheap to buy!

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...