Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    There are no registered users currently online

Sign in to follow this  
linkoraclehero

Videowave 8 Not Working Properly

Recommended Posts

None of the task buttons work, you can't add anything whatsoever to the timeline, trying to click any of the task buttons causes it to lock up until it looses/regains focus, and "Add video/audio" causes the program to crash completely.

 

Specs:

Software: PhotoSuite & VideoWve Premier Suit (8)

Microsoft Windows 2000 Professional SP4

Video: OnBoard Intel 810 Graphics Hub

DirectX 9.0c

Display: 1024x768x24

Sound: ESS Allegro OnBoard PCI

CD-Rom: Hitachi GD-2000 (DVD-ROM)

LG CD-RW CED-8083B

Processor: PIII @ ~700Mhz

Memory: 128MB 133Mhz (PC133)

System: Compaq Presario

 

Any help would be appreciated.

:)

Share this post


Link to post
Share on other sites
Guest mlpasley

I think you're in the wrong forum.

 

Are you using EMC 8 or Movie Creator?

 

If you're using version 8, I don't think your computer meets the minimum specifications.

Share this post


Link to post
Share on other sites
I think you're in the wrong forum.

 

Are you using EMC 8 or Movie Creator?

 

If you're using version 8, I don't think your computer meets the minimum specifications.

 

No, I think he means function like add back ground and audio effects. The whole thing is a nightmare! I bought the Photosuite/videowave bundle yesterday becasue of the noted return on my beloved "overlay" function. That function lets you cover your actual video files in the menu of a DVD with various graphics instead of the viewer just seeing a clip from the actual movie. It was a GREAT feature that disappeared around vers 5. This new version of overlays doesn't seem to work that way first off, but maybe it needs to be worked with. The instructions also claim that you can use your own graphics to create an overlay. We'll see

 

MY issue with this volum is that we seem to lose a LOT of the editing funcitons! In vers 7 you could adjust lightness/darkness, sharpness, contrast, ect. But I can't find these function in vers 8! It seems we had trade editing tools for ooverlays?

Share this post


Link to post
Share on other sites
Guest mlpasley

This is a version 5 user forum. More specifically, it's a Movie Creator forum which is VideoWave version 5. If you check the forum headings, you'll find one for version 7 and another one for version 8.

Share this post


Link to post
Share on other sites
This is a version 5 user forum. More specifically, it's a Movie Creator forum which is VideoWave version 5. If you check the forum headings, you'll find one for version 7 and another one for version 8.

 

Videowave 8 forum? Not that I can see

Share this post


Link to post
Share on other sites
Guest mlpasley
Videowave 8 forum? Not that I can see

 

Oh. Sorry. I guess they didn't make it clear.

 

Go to the Easy Media Creator forum near the top of the page and go to the EMC 8 - DVD and Video forum. Make certain that you say you're using the standalone VideoWave 8. Here's a link to the forum... http://forums.support.roxio.com/index.php?showforum=14

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×