Jump to content
  • Who's Online   0 Members, 0 Anonymous, 4 Guests (See full list)

    • There are no registered users currently online

Old Version


scoreperfect
 Share

Recommended Posts

Hi - I had an older version of CD Creator (5) and didn't close the sessions on all my CD data files. These were done mostly on the older win '98 PC. Now Win XP new pc (Dell Core XPS) won't recognize them - that is, the CD shows empty - no error - just empty - no files. But when I install the CD in the win'98 machine (buried inconveniently in the closet) they are there and when I eject the CD and it will close; then the files are there on my new PC. BUT, I have to RESTART the old win '98 EVERYTIME to get this to work and who wants to be using a retired pc anyway? How can I get my win xp to recognize these files so I can close them?

 

Thanks

Daniel

 

p.s. I don't have a newer version of CD Creator - only the old 5.0 installed in the old pc win '98

Edited by scoreperfect
Link to comment
Share on other sites

That's the problem when you use a proprietary method of writing discs, you have to close them with the proprietary software. Direct CD writes special discs, whereas CD Creator wrote standard discs.

 

As long as you haven't gone to XP-SP3, you should be able to get ECDC5 going in your XP machine, but there are no guarantees.

Get the big 5.3.5.10 updater and the "Driveup" updater from the Software Updates page, then . . . .

-hop off-line and shut down as much of your background stuff as possible - Anti-virus, anything working in the background

-install 5.0 from your CD, ignoring any compatability warnings - don't restart Windows yet

-apply the big 5.3.5 updater, and then restart. You can apply the driveup patch later if you need to.

 

That should get the system going in XP, but you'd probably be better just winding up the Win98 machine and getting a pot of coffee and closing all the discs in one fell swoop. If the discs are CDRWs, get any important files off them soonest, since RW has poor data retention characteristics.

 

Regards,

Brendon

Link to comment
Share on other sites

just winding up the Win98 machine and getting a pot of coffee and closing all the discs in one fell swoop.

 

Ha ha - that's actually what I did - but just for giggles it never occurred to me I could actually install the old 5.x so I'm doing that on my older Dell 2000 although it's now to xp sp3 so anything goes - I'm just curious....

 

Ha - guess not....big 5.3 wouldn't Run because "no qualified Roxio..." etc. Restarted (tried first as you suggested to NOT restart after 5.0 install so nothing to lose) but still no qualified etc. Guess SP3 was too much for it.....

 

I'll go brew another pot of coffee - ha ha - the old HP Pavillion Win '98 (I'm a Dell guy now) is like an old 50's record - blast from the way past...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...