Jump to content
  • 0

How Do I Get "edit Audio Tags" To Stop Opening My Mp3's?


Melissa2008B
 Share

Question

Since I installed and started using EMC10, every time I double click on a MP3 file in my computer, to play it, instead of opening it with Winamp like it USED TO, it opens it with Roxio Edit Audio Tags.

 

Now Winamp is still associated with MP3 files, but Roxio Edit Audio Tags is now opening them, and I can't find out why or where, or how to stop it and give it back over to Winamp.

 

 

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Since I installed and started using EMC10, every time I double click on a MP3 file in my computer, to play it, instead of opening it with Winamp like it USED TO, it opens it with Roxio Edit Audio Tags.

 

Now Winamp is still associated with MP3 files, but Roxio Edit Audio Tags is now opening them, and I can't find out why or where, or how to stop it and give it back over to Winamp.

 

Do you mean that when you use "Open with .." it still shows that it should open with WinAmp?

Link to comment
Share on other sites

  • 0

Have you tried this:

 

Right click one of the mp3's.Hit properties.Next to where it says Open With: what does it say?

You can hit Change and when you do pick one of the applications from the list.Also make sure the box that says "Always use this application..." is checked.

This should open the app you choose every time you try and open an mp3.

Link to comment
Share on other sites

  • 0

Try this:

 

Go back through that process and this time when you look at Opens With hit change.When the list pops up try and change it to Windows Media Player.Hit ok so it takes the change.You may even want to reboot.

Now try and open one of the mp3's and see if WMP opens or Roxio still opens.If WMP opens then try and change it back to Winamp and see what happens.

 

Just for grins take a look another way.Open a Windows Explorer window.Go to Tools,Folder Options and go to the File Types tab.Look down the list until you see MP3 and see what that Opens With says.

Edited by tbrewst
Link to comment
Share on other sites

  • 0
Try this:

 

Go back through that process and this time when you look at Opens With hit change.When the list pops up try and change it to Windows Media Player.Hit ok so it takes the change.You may even want to reboot.

Now try and open one of the mp3's and see if WMP opens or Roxio still opens.If WMP opens then try and change it back to Winamp and see what happens.

 

Just for grins take a look another way.Open a Windows Explorer window.Go to Tools,Folder Options and go to the File Types tab.Look down the list until you see MP3 and see what that Opens With says.

 

This is interesting. Using Windows Explorer ( My Computer ), which I NEVER use because I like Servant Salamander ( a Norton Commander clone ), the files play right away with Winamp!

 

I'm using an old unregistered version of Servant Salamander, 2.0, I wonder if that's what's causing this?

 

 

Link to comment
Share on other sites

  • 0

Could be.I've never seen that app so I can't say for sure but is there maybe an option in it somewhere that changes file associations?

If you look at an mp3 file with Explorer and it opens correctly then I'd say it's not a Windows problem,or Roxio.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...