Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Dvd Copy Hang Up!



I've been at this for days! I'm trying to copy a DVD (I have the rights to it) to a blank DVD+R (which is compatible with my PC). I'm running Windows Vista.


I've tried it both ways (where it copies the DVD and immediately tries to burn the new DVD AND making an ISO file on my hard drive and then burning the DVD).


Here's what happens:


The first DVD burns OK but then when I try to burn another one, it hangs up somewhere in the process (this varies...sometimes its 17% done, sometimes its 99% done) and then nothing. It just sits there for hours. The only way I can start over is to restart/shut down my pc and try again and hope for the best.


Sometimes after a restart, even the first DVD hangs up.


I've thrown away over 10 DVDs already and I really need some help.


I had an old version of Roxio on the computer...I tried uninstalling that but accidentally deleted a file needed with Roxio Creator 10...so I ended up reinstalling all of the software over again...and this problem is still happening!


Can someone help me??????



Link to comment
Share on other sites

12 answers to this question

Recommended Posts

I'm going through the clean install procedure and it won't let me delete the 'directxinstallservice' program. It looks like its been deleted but when I go back through the list, its on there! Is it important to get that off of the computer?

Link to comment
Share on other sites

I wouldn't really worry too much. Go ahead with rest of the process and see how it goes. In the meantime, what is the make/model of the drive and what kind of blank media are you using?


Hard Drive: WDC WD3200AAKS-75VYA0



Media: Memorex DVD+R Recordable 16X 4.7GB 120 min

Sony DVD+R 120mn 4.7 GB

Link to comment
Share on other sites

I just bought 50 of the sony DVD's...are they bad too?


RE: Instructions - they don't mention the Sonic Shared file...just Sonic....


For instructions, you are right they seem to be missing - guess clerical error. However, I would wait until you have done clean install and see how your existing Sony media does :)

Link to comment
Share on other sites

I did the clean up and am now trying to install the software. Unfortunately I can't find my original disk (I have my activation code, the original box and manual but the disk is no where to be found!) I downloaded both the "install" and "content" and when double click on either one, the computer hangs up.


Now what?


Never mind...the content is unzipping now.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...