Jump to content
  • Who's Online   0 Members, 0 Anonymous, 16 Guests (See full list)

    There are no registered users currently online

  • 0
thezef

Media Import Only Records 1 Or 2 Minutes Off Mimi Dvd

Question

Hi! i have Creator PremierVersion: 10.2.606, and samsung digital dvd camcorder sc-dx 103. when i put a finalized disc in my Dell xps 420, media import only imports exactly 1 or sometimes 2 minutes of the clips, not the entire clips. I can't find any way to change capture length or settings (i want to edit many clips into a movie)

HELP!

 

thanks,

 

john :blink:

 

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
Hi! i have Creator PremierVersion: 10.2.606, and samsung digital dvd camcorder sc-dx 103. when i put a finalized disc in my Dell xps 420, media import only imports exactly 1 or sometimes 2 minutes of the clips, not the entire clips. I can't find any way to change capture length or settings (i want to edit many clips into a movie)

HELP!

 

thanks,

 

john :blink:

 

Don't use Capture. Put the finalized disc in your computer drive, and copy the files, from the DVD, to a folder on your computer. Open VideoWave, and bring the .vobs in for editing.

 

Share this post


Link to post
Share on other sites
  • 0

Thanks, grandpa b.

i hate to sound lame, i copied the files, but i can't find "VideoWave": is that part of MyDVD, or DVD Express, etc? how do I open that?

thanks

Share this post


Link to post
Share on other sites
  • 0
Thanks, grandpa b.

i hate to sound lame, i copied the files, but i can't find "VideoWave": is that part of MyDVD, or DVD Express, etc? how do I open that?

thanks

 

Do you have a full version of the software, or is it an OEM version that came with a DVD burner or computer?

 

If the latter, it is a stripped down version of the software, and it probably doesn't have VideoWave. But, you should be able to click on Add Movie, in MyDVD, and bring in the .vob files.

 

Share this post


Link to post
Share on other sites
  • 0
Don't use Capture. Put the finalized disc in your computer drive, and copy the files, from the DVD, to a folder on your computer. Open VideoWave, and bring the .vobs in for editing.

 

thanks again.

it came bundled with the computer

it does work in MyDVD! thanks!

but even a 6 minute clip stalls my new dell xps 420 if I convert to anything above generic MPEG1... i wonder if there is any easy way to change the capture away from the strict 1 or 2 minutes I'm limited to in media import, so I can get MPEG@ files easier (the DVD trick is a little ponderous)? thanks, again :blink:

 

john

Edited by thezef

Share this post


Link to post
Share on other sites
  • 0
thanks again.

it came bundled with the computer

it does work in MyDVD! thanks!

but even a 6 minute clip stalls my new dell xps 420 if I convert to anything above generic MPEG1... i wonder if there is any easy way to change the capture away from the strict 1 or 2 minutes I'm limited to in media import, so I can get MPEG@ files easier (the DVD trick is a little ponderous)? thanks, again :blink:

 

john

Copying is harder than capturing ?

 

Unless you upgraded, your computer has a "Intel Integrated Graphics Media Accelerator 3100 (integrated)or optional NVIDIA GeForce Go 8400M GS with 128MB GDDR3 dedicated graphics memory.

 

Neither of these are very good for video editing. Which one do you have and have you updated the video drivers for the computer if there are any. Go here to update drivers. I know that the computer is new to you but the computer and parts have been around for awhile.

 

Make sure your anti-virus is turned off when you are capturing or it will be checking everything your capture as you are capturing. That will slow capture and editing down and bog down the computer. Do not do anything else when you are doing any video work.

 

 

Share this post


Link to post
Share on other sites
  • 0
Copying is harder than capturing ?

 

Unless you upgraded, your computer has a "Intel Integrated Graphics Media Accelerator 3100 (integrated)or optional NVIDIA GeForce Go 8400M GS with 128MB GDDR3 dedicated graphics memory.

 

Neither of these are very good for video editing. Which one do you have and have you updated the video drivers for the computer if there are any. Go here to update drivers. I know that the computer is new to you but the computer and parts have been around for awhile.

 

Make sure your anti-virus is turned off when you are capturing or it will be checking everything your capture as you are capturing. That will slow capture and editing down and bog down the computer. Do not do anything else when you are doing any video work.

THANKS! i'LL TRY BOTH OF these tips!!

 

john

 

p.s

i downloaded those driver updates you sent: does the computer generally have a way to routinely check for these updates, or is something i have to do periodically?

 

john

Share this post


Link to post
Share on other sites
  • 0

A couple of times a year or when you are having problems.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×