Jump to content
  • 0
rainman92037

Label Creator Add Object Functions Grayed Out

Question

I had to replace my hard drive, so I reinstalled XP and all applications, including EMC 8 and the Contents CD. Everything works except for the Add Object functions in Label Creator. All the Add Objects options, except for Scan Image are grayed out and the only usable format is a text ring. I've updated with the latest update - no change. I uninstalled, reinstalled, and updated again. Add Object functions still grayed out. How do I re-enable all the Add Object features?

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Did you install Internet Explorer and/or Media Player 11?

 

Both these cause problems with the older versions of EMC

Share this post


Link to post
Share on other sites
  • 0

In addition to Daithi's post, I don't have version 8, but in versions 9 and 10 there was a similar question which I can't find right now, and it seems if you click on "Select Style" under "Edit Layout" and select a different style, then all the Add Objects options become clickable. Not sure if it is laid out the same in version 8, but may be worth a try if it is.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×