Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Pan/zoom Suggestions


skyguy123
 Share

Question

Hello: I've recently upgraded to EMC 10 from EMC 7 and have made some pretty intricate slideshows with v.7 in the past. I am using Hi-Res underwater photos and applying motion to them (VideoWave).

 

The problem is that when viewing on my new HDTV, you can really notice the pixelization or "fuzziness" on high contrast areas. It is very noticeable on some and hardly noticeable on others.

 

I just watched an old slideshow that I made with v.7 and it didn't seem as noticeable. I am guessing that part of the problem is the amount of "pan/zoom" I am applying, i.e., the faster the pan/zoom, the more the contrasted parts seem to flicker. The pan/zoom window is more user friendly in EMC 10, and I think that I'm applying more/larger effect without realizing it.

 

Can someone please verify my theory or offer any other suggestions.

 

I am outputting for DVD playback, MPEG-2 best quality, and playing back on a standard upscaling DVD player.

 

I just thought of another question for you, but I'll put it in another thread. Thank you for the help. Wayne.

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0
Hello: I've recently upgraded to EMC 10 from EMC 7 and have made some pretty intricate slideshows with v.7 in the past. I am using Hi-Res underwater photos and applying motion to them (VideoWave).

 

The problem is that when viewing on my new HDTV, you can really notice the pixelization or "fuzziness" on high contrast areas. It is very noticeable on some and hardly noticeable on others.

 

I just watched an old slideshow that I made with v.7 and it didn't seem as noticeable. I am guessing that part of the problem is the amount of "pan/zoom" I am applying, i.e., the faster the pan/zoom, the more the contrasted parts seem to flicker. The pan/zoom window is more user friendly in EMC 10, and I think that I'm applying more/larger effect without realizing it.

 

Can someone please verify my theory or offer any other suggestions.

 

I am outputting for DVD playback, MPEG-2 best quality, and playing back on a standard upscaling DVD player.

 

I just thought of another question for you, but I'll put it in another thread. Thank you for the help. Wayne.

 

Although I don't see those artifacts, they could well be there. I'm also careful to not use pan and zoom when there is a lot of movement. Do you see any of the artifacts on the captured video (before you add the pan and zoom)? Try several different players since I get different results with CinePlayer, WMP, and VLC.

 

Are you encoding and burning in one step or are you using the ISO file method (two step). If you are using the ISO file method, download VLC and watch the video on your computer before burning. That will tell if the burning, or your DVD player is involved with the artifact.

 

Link to comment
Share on other sites

  • 0

Steve has some good thoughts to try!

 

Another thought would be the type of Render – Hardware or Software…

 

In MyDVD – Tools – Options – Render, try setting it to Software and redo the burn.

 

The usual 'symptom' in Hardware render is blur or fuzziness. Don't think anyone ever described artifacts with it…

 

Link to comment
Share on other sites

  • 0

Thanks for the suggestions. I've been messing for many hours with this and have not yet solved the problem. I 've gone from HARDWARE to SOFTWARE rendering and tested various other output files.

 

Success: I've saved as "Video File Quality: MPEG-2 HI-Def 720p" and viewed it as a stored video clip on WMP and other media players and it looks FANTASTIC! (I believe this is step 1 of the 2 step method SKNIS reffered to). However, when I pull this file into MyDvd (ADD NEW MOVIE button) and burn it to DVD (One step method or step 2 of 2) I always get the same results, so much artifact that my underwater pics look like I'm viewing them through water. Basically, the amount of artifact is identical to when I go from VideoWave and burn as "MPEG-2 for DVD, Best Quality". The artifact (glittering, fuzziness) is very noticeable and distracting even on an old style TV.

 

Experiment: I noticed while experimenting that when I added a few pics with "ADD NEW SLIDESHOW" in MyDVD that the artifact was gone (the only option for Pan and Zoom is to apply randomly to the slides). But, when I added all 150 slides to the show in this fashion, the artifact problem reoccurred to about the same degree as before.

 

My Next Attempt: I will try to render the 4 chapters of my project as separate "mpeg-2 HD 720 files" and then burn them as Data to a DVD. I believe I will be able to watch these on my computer, but probably most DVD players will not play it.

 

I'll try to give an update when I get it figured out.

Edited by skyguy123
Link to comment
Share on other sites

  • 0

A little bit of this is your own doing…

 

A DVD is output as a 720 X 480 mpg2 @ 8 to 9 mbps file.

 

You are taking good material and converting it to one file, then bring it into MyDVD which will have to output to a different format.

 

Another "mistake" is to output from VW.

 

All you want to do in VW is SAVE. Then exit and open MyDVD and Add the saved dmsm file you made in VW.

 

Something else you should try. You said V7 was OK. Take some of the pictures you used in your old V7 project and recreate the project using V10. That would be more of a Apples to Apples comparison.

 

Link to comment
Share on other sites

  • 0
Thanks for the suggestions. I've been messing for many hours with this and have not yet solved the problem. I 've gone from HARDWARE to SOFTWARE rendering and tested various other output files.

 

Success: I've saved as "Video File Quality: MPEG-2 HI-Def 720p" and viewed it as a stored video clip on WMP and other media players and it looks FANTASTIC! (I believe this is step 1 of the 2 step method SKNIS reffered to). However, when I pull this file into MyDvd (ADD NEW MOVIE button) and burn it to DVD (One step method or step 2 of 2) I always get the same results, so much artifact that my underwater pics look like I'm viewing them through water. Basically, the amount of artifact is identical to when I go from VideoWave and burn as "MPEG-2 for DVD, Best Quality". The artifact (glittering, fuzziness) is very noticeable and distracting even on an old style TV.

 

Experiment: I noticed while experimenting that when I added a few pics with "ADD NEW SLIDESHOW" in MyDVD that the artifact was gone (the only option for Pan and Zoom is to apply randomly to the slides). But, when I added all 150 slides to the show in this fashion, the artifact problem reoccurred to about the same degree as before.

 

My Next Attempt: I will try to render the 4 chapters of my project as separate "mpeg-2 HD 720 files" and then burn them as Data to a DVD. I believe I will be able to watch these on my computer, but probably most DVD players will not play it.

 

I'll try to give an update when I get it figured out.

 

You are not using skins 2 step method which involves creating a iso file and then burning that iso file to a DVD. There is no outputting to a video file from Videowave involved.

Link to comment
Share on other sites

  • 0

Okay, I'm still trying to figure this out....One thing I have determined is that this IS NOT a Pan and Zoom problem, I am just getting a poor quality project even on the still images. The pan and Zoom just enhances the problem. Basically, it looks like I chose to burn it at the lowest quality setting.

 

As stated before, I have outputed the project in Videowave to a .mpg HD 720. When I view this file (on my hard drive) in Windows Media Player, it looks SPECTACULAR! But I cannot get near the same results from any of the methods I have used to burn the project to DVD. I am not expecting a HiDef viewing experience, I'd be happy with ACCEPTABLE.

 

I researched how to "save as an ISO file" and I tried this. And when viewing this ISO in VLC viewer, it looked lousy also, so it is NOT in the burning process where things go bad. I believe the problem is in the rendering or encoding process (Not sure of terminology).

 

When I move the project from VideoWave to MyDVD, I go file->send to MyDVD and then build the menu and hit BURN.

QUESTION: Nowhere at this point do I find a "Quality" option, like "DVD Best Quality" or "DVD Low quality". Even the burn speed window is inactive. Is there a quality option hidden somewhere?

At least in VW, I get many output options such as DVD Best Quality or HD 1080, etc.

 

Ultimately, all I want to do is create the highest quality DVD possible that will play in a standard DVD player. Why is this so complicated? Seems like in EMC v.7, after I created the menu, I hit BURN, and then 4 options for DVD quality appeared. I chose BEST and my product was very acceptable, even though not the quality of that .mpg HD 720 file that is on my Hard Drive.

 

Now I'll continue experimenting. Thank you for all suggestions. Wayne. Perhaps someone can do a step-by-step of the process that they use to achieve this goal.

Link to comment
Share on other sites

  • 0
Okay, I'm still trying to figure this out....One thing I have determined is that this IS NOT a Pan and Zoom problem, I am just getting a poor quality project even on the still images. The pan and Zoom just enhances the problem. Basically, it looks like I chose to burn it at the lowest quality setting.

 

As stated before, I have outputed the project in Videowave to a .mpg HD 720. When I view this file (on my hard drive) in Windows Media Player, it looks SPECTACULAR! But I cannot get near the same results from any of the methods I have used to burn the project to DVD. I am not expecting a HiDef viewing experience, I'd be happy with ACCEPTABLE.

 

I researched how to "save as an ISO file" and I tried this. And when viewing this ISO in VLC viewer, it looked lousy also, so it is NOT in the burning process where things go bad. I believe the problem is in the rendering or encoding process (Not sure of terminology).

 

When I move the project from VideoWave to MyDVD, I go file->send to MyDVD and then build the menu and hit BURN.

QUESTION: Nowhere at this point do I find a "Quality" option, like "DVD Best Quality" or "DVD Low quality". Even the burn speed window is inactive. Is there a quality option hidden somewhere?

At least in VW, I get many output options such as DVD Best Quality or HD 1080, etc.

 

Ultimately, all I want to do is create the highest quality DVD possible that will play in a standard DVD player. Why is this so complicated? Seems like in EMC v.7, after I created the menu, I hit BURN, and then 4 options for DVD quality appeared. I chose BEST and my product was very acceptable, even though not the quality of that .mpg HD 720 file that is on my Hard Drive.

 

Now I'll continue experimenting. Thank you for all suggestions. Wayne. Perhaps someone can do a step-by-step of the process that they use to achieve this goal.

 

 

It is not complicated at all to select the quality in myDVD. The settings are at the right hand bottom of the myDVD screen. You select the type of disc you use on the left hand side.

 

You can also change settings from File/project setting

 

Outputting to HD 720 is wasting time if you are going to standard DVD.

Edited by myguggi
Link to comment
Share on other sites

  • 0

Well, I just finished burning a disc in MyDVD with the HQ setting on and here's what I noticed...... When panning up or down, the artifact can be just terrible, however, when panning side to side only, the images are close to excellent. Any up and down Pan and zoom effect will degrade the image proportionately to the speed of the up and down movement.

 

To sum up: Overall image quality is good, but pan and zoom still creates unacceptable artifact when panning or zooming moves the subject up or down. Interesting.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...