Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    • There are no registered users currently online
  • 0

Install Sucessful But Doesn't Actually Install



Install Sucessful but doesn't actually install. I bought the Creator Media 10 Cd and tried to install it. It says it installs sucessfully but nothing installs. When I search for it, nothing comes up except the website in my bookmarks.


I have a Dell laptop 2.5 gigs memory, 93.7GB free space on drive out of a 160GB harddrive, running Vista, Intel Pentium Dual CPU T2330.


I have turned off all virus and firewall apps.


Has anyone had this problem? Please help.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Thank you, I tried all 3 steps and none worked. I have no idea what is wrong. I was able to load it on my older pc with XP, that absolutely does not have the memory to run it and looks like it doesn't have a video card that supports it either. I have a help ticket in and hopefully when support opens up tomorrow they can help me. If you have any other Idea's. It does say it is Vista compatable.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...