Jump to content
  • Who's Online   0 Members, 0 Anonymous, 10 Guests (See full list)

    • There are no registered users currently online
  • 0

Error Codes 80046000


woodstock
 Share

Question

I'm new to the group and will apologize upfront if this is a repetative post. I looked through 16 of the 17 pages and could not find my exact problem.

 

I created a slideshow with 4 music clips/and approximately 35 pictures complete with transitions. The slideshow was created with the slideshow assistant then taken to MYDVD to add the titles and menus. The project was validated using the validation tool. When the attempt is made within MYDVD to send the slideshow to dvd, iso file or video files it crashes and produces the following error details;

 

80046000

80046000 Error while Opening Project

80004003 Error while Encoding Movie 1

80004003 Error while Aborting

 

I have two new burners, a sony external and an lg internal. The HD has 100 gig of free space. The unit is a Asus P5P800 with 1 gig of ram, with a p4 3.0 hyperthreading CPU. I have done clean installs 3 times so far with no luck, the problem persists. The installs follow the instructions found on the discussion boards for install procedures. I have searched the discussion boards with no success with these error codes. The project when taken into videowave can be rendered in any number of video formats, it just won't output to through Mydvd or Mydvd express once the menus have been attached. I have selected both hardware and software rendering from the options menus.

 

Sound card is the onboard soundmax system

Video card is an ATI Radeon 9550 running two monitors

 

 

Can you help? What might I be doing wrong?

 

Thank you in advance for any assistance that can be provided.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hi anyone that can help

 

I to having this same problem with

 

I recorded a movie from my VHS and then wanted to burn it to a DVD with MYDVD. The project when the attempt is made within MYDVD to send the movie to dvd, iso file or video files it crashes and produces the following error details;

 

80046000

80046000 Error while Opening Project

80004003 Error while Encoding Movie 1

80004003 Error while Aborting

 

I have uninstallled and reinstall several time Creater 2009 with no secess can anyone please help.

 

Jim Rad

Link to comment
Share on other sites

  • 0
Hi anyone that can help

 

I to having this same problem with

 

I recorded a movie from my VHS and then wanted to burn it to a DVD with MYDVD. The project when the attempt is made within MYDVD to send the movie to dvd, iso file or video files it crashes and produces the following error details;

 

80046000

80046000 Error while Opening Project

80004003 Error while Encoding Movie 1

80004003 Error while Aborting

 

I have uninstallled and reinstall several time Creater 2009 with no secess can anyone please help.

 

Jim Rad

 

So did you read the thread mention by Daithi?

How long in time is your video? How much free space do you have on your hard drive?

What are your system specs especially video card?

 

A bit more information is always helpfull :unsure:

Edited by myguggi
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...