Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Won't Allow Conversion Over 2gb


jonride
 Share

Question

My toast titanium recently has been acting up and now doesn't want to convert a video_ts to .dv. The 1st time i tried it, it was directly from a dvd disc that i had burned earlier. The disc was recognised after 10 minutes and then when i hit convert, it was very slow and finally froze the app. The 2nd time I put the Video_TS on my computer using mactheripper. That worked perfectly. Then when i went to convert it to .dv it said it would be approximately 2gb. I knew this wasn't right since it was a 2 hour video. Anyway, i started the conversion and it took forever to even get out of 0%. Once it said it was done, i imported to imovie and tried to edit it but at 34 minutes it stopped and stayed on one image for the rest of the duration. It was even like this in my movies folder. So i did the same process again and the same thing happened and once more but there was no change. I need this feature! Please Help!!! :unsure:

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

I suspect that there is a problem with your source DVD. If you used lower-quality media when you made the disc you may be dealing with the same issue plaguing my brother. His discs have damaged sectors although they haven't been touched since they were burned. He was able to use MacTheRipper for a couple of them but most required my help involving a standalone DVD recorder that could duplicate the bad discs to good media.

 

Something to test is to insert a DVD (or put a VIDEO_TS folder on the desktop). Choose DVD video as the format in the Video window and choose DVD with the top button of the media browser. Double-click on what appears in the browser window and drag a title to the Video window. If Toast completes the extraction then you can author and burn a new DVD with a new menu. However, you may find that Toast can't start or won't finish extracting a title. This indicates there are bad sectors on the disc or something is wrong with the video file.

 

You also can use the Media Browser to access individual chapters to see if any portion of a damaged title can be extracted.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...