Jump to content
  • 0

Could Not Find The File "roxiocentralfx.exe"


PsYko
 Share

Question

My problem is identical to a problem already described, although the problem was solved, it was not described as to how to solve the problem except to relocate files. It would be fantastic to know which files to move where.

 

http://forums.support.roxio.com/index.php?showtopic=41925

 

After installing Creator 2009, I got the following message when I click the icon to start the program:

Could not find the file "RoxioCentralFx.exe".

The program seems to be looking in a folder called C:\Program files(x86)\Roxio\Roxio Central 4\Roxio Central 4 (don't know why the installer puts a ROXIO CENTRAL 4 folder inside another ROXIO CENTRAL 4 folder),

while the actual file is in C:\program files(x86)\Roxio Creator 2009\Roxio Central 4.

 

If I try to copy the file from the folder ROXIO CREATOR 2009\ROXIO CENTRAL 4 to the folder ROXIO\ROXIO CENTRAL 4 (or the ROXIO CENTRAL 4 subfolder inside this folder), then creator 2009 either crashes or runs into a loop with the following requester: "Please wait while Windows configures Roxio Creator 2009".

THE SETUP MUST UPDATE FILES OR SERVICES THAT CANNOT BE UPDATED WHILE THE SYSTEM IS RUNNING. IF YOU CHOOSE TO CONTINUE, A REBOOT WILL BE REQUIRED TO COMPLETE THE SETUP.

This requester pops up everytime I try to start the program. It then configures for a while, and then tells me to reboot my system. After rebooting the same happens over again.

This happens every time I start Creator 2009, and I can't figure out what's wrong.

 

If I try to cancel this update/configuring process, the program eventually starts but I get errors in every program I try to open from the Roxio central...

 

It continues

 

forgot to mention one thing in my earlier post: After double-clicking the icon to start the program the registration requester pops up.

After finishing the registration, the program pops up another requester saying it can't find the file RCPROD.MSI in the folder C:\USERS\<USER>\APPDATA\LOCAL\TEMP\WZSE0.TMP\ROXIOCENTRAL_4X\

 

I located the file RCPROD.MSI in the FN56GA50R13_RoxioCreator2009-directory where I extracted the downloaded .exe file. I don't know if this has anything to do with the later errors, but it is strange that the program is looking for the file where it doesn't exist.

 

And Lastly, leaving us all hanging...

 

I have now solved this problem, with a little help from LiveChat with a Roxio technician. I had to move a folder from \Roxio to \Roxio Creator 2009 and then delete the Roxio folder. Then I managed to start the program from the RoxioCentralFx.exe file in the \Roxio Creator 2009 directory.

 

Please Help ... I am doing clean installs in my sleep now ... help...

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Jim, thanks for the reply. I cut and pasted excerpts of the dialogue from the incomplete solution in this previous stream: http://forums.support.roxio.com/index.php?showtopic=41925

 

I only added my bolded interjections to identify that which were my original thoughts.

 

The problem is simply that after installing Creator 2009, I got the following message when I click the icon to start the program:

Could not find the file "RoxioCentralFx.exe". Many of the applications will not work, giving me runtime errors. Otherwise, it is as previously described.

 

I have vista home premium os (32)

 

I followed the clean install to the letter as posted by yourself; much appreciated by the way.

Link to comment
Share on other sites

  • 0

I am starting to get the picture… :unsure:

 

This will not resolve your problem, but just to be clear. The post you quoted was a Vista 64 install so some of the names are going to be different.

 

The, RoxioCentralFx.exe is the Home program.

 

It lives in and the shortcut should point to: C:\Program Files\Roxio Creator 2009\Roxio Central4\

 

Do you have that program in that location?

 

Does your Creator 2009 shortcut point to that?

 

You should also have a Roxio folder in Program Files but it should only contain a BackOnTrack directory with several sub-directories.

 

Did you install from a download or do you have a disc?

Link to comment
Share on other sites

  • 0

I bought the download. I placed it in a folder on the desktop that I created, and installed (manual) with admin privileges. I attempted to have the shortcut point to C:\Program Files\Roxio Creator 2009\Roxio Central4\ but it can not be found there.

You are correct Jim, the roxio folder has only the "back on track" in it.

 

I have also tried a fresh download thinking that it was a bad installer or some other issue that I can't even begin to understand.

 

Any thoughts on how to problem solve this one?

 

I have had a ticket in with tech support since yesterday when I first found this to be an issue but haven't heard anything as of yet.

 

Link to comment
Share on other sites

  • 0
I bought the download. I placed it in a folder on the desktop that I created, and installed (manual) with admin privileges. I attempted to have the shortcut point to C:\Program Files\Roxio Creator 2009\Roxio Central4\ but it can not be found there.

You are correct Jim, the roxio folder has only the "back on track" in it.

 

I have also tried a fresh download thinking that it was a bad installer or some other issue that I can't even begin to understand.

 

Any thoughts on how to problem solve this one?

 

I have had a ticket in with tech support since yesterday when I first found this to be an issue but haven't heard anything as of yet.

If the file RoxioCentralFx.exe is not present on your machine, the Home app is never going to run!

 

Did you search/look for that file???

 

Only thing that I would do if it were mine is use my PHONE.

 

That or wait until they can get to your Ticket or hope someone with a better idea drops in here. (I do not profess to be any sort of expert on this!)

 

Link to comment
Share on other sites

  • 0

If I unzip the install file, then I have the app on my desktop in the download folder I created.

Otherwise, this executable file is not present on the computer at all.

 

I was lucky enough to finally get someone in chat, and they told me to fill out a ticket so they could research the problem.

 

I have done a lot of reading in this forum, and I believe that you do qualify as an authority on this program and many other roxio products, don't discount youself, you are appreciated even if people don't always say it.

 

I am picking up the phone now and will let you know the resolution on this one when I hang up. Thanks.

Link to comment
Share on other sites

  • 0

No help from chat. I called and talked to Josh who assured me that the email he would send with directions would solve my issue. It was the exact directions for a clean install with the addition of a new admin user to install into vista. It's as if they don't listen at all, just give the same canned responses without doing any real problem solving. I have asked for a refund and am trying, with more problems, to put EMC 10 back on my computer. I have wasted hours and hours reading about how to fix this problem and can not. I am not sure why the roxio techs cannot just take contol of the desktop and fix the problem the way other software providers do.

I appreciate your assistance Jim and will be purusing over the EMC 10 install issues to try and fix this mess I created trying to upgrade.

Link to comment
Share on other sites

  • 0

I see both sides of the coin. Actually I have lived on both sides of the coin!

 

Users who swear they are doing everything and are leaving out the uncomfortable parts.

 

Or users who are following the instructions but keep repeating the same errors.

 

It is an Install and there are very, very few variations that can take place!

 

I suggest you clear your head, print the instructions and carefully follow them, step by step.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...