Jump to content
  • 0

"unable To Build The Render Graph"


EmilyBon
 Share

Question

I keep getting error from videowave saying "unable to build the render graph" when trying to output to dv format avi. I tried the fixes suggested by support knowledge base, updated all drives, and reinstalled. Still happens. It worked at first and then no more. other formats work but they are not what I need

 

I tried to call support and it said to call the vendor. What kind of service is that? Can someone help me get this to work. I have windows xp.

 

 

------------------

System Information

------------------

Time of this report: 10/18/2008, 16:37:38

Machine name: EDIT-1

Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.080814-1236)

Language: English (Regional Setting: English)

System Manufacturer: Sony Corporation

System Model: VGC-RB34G

BIOS: BIOS Date: 08/11/05 03:05:08 Ver: 08.00.10

Processor: Intel® Pentium® 4 CPU 3.20GHz (2 CPUs)

Memory: 1022MB RAM

Page File: 960MB used, 731MB available

Windows Dir: C:\WINDOWS

DirectX Version: DirectX 9.0c (4.09.0000.0904)

DX Setup Parameters: Not found

DxDiag Version: 5.03.2600.5512 32bit Unicode

 

------------

DxDiag Notes

------------

DirectX Files Tab: No problems found.

Display Tab 1: No problems found.

Sound Tab 1: No problems found.

Sound Tab 2: No problems found.

Music Tab: No problems found.

Input Tab: No problems found.

Network Tab: No problems found.

 

--------------------

DirectX Debug Levels

--------------------

Direct3D: 0/4 (n/a)

DirectDraw: 0/4 (retail)

DirectInput: 0/5 (n/a)

DirectMusic: 0/5 (n/a)

DirectPlay: 0/9 (retail)

DirectSound: 0/5 (retail)

DirectShow: 0/6 (retail)

 

---------------

Display Devices

---------------

Card name: ATI Radeon X300/X550/X1050 Series

Manufacturer: ATI Technologies Inc.

Chip type: ATI Radeon Graphics Processor (0x5B60)

DAC type: Internal DAC(400MHz)

Device Key: Enum\PCI\VEN_1002&DEV_5B60&SUBSYS_0005104D&REV_00

Display Memory: 128.0 MB

Current Mode: 1280 x 1024 (32 bit) (60Hz)

Monitor: Plug and Play Monitor

Monitor Max Res: 1600,1200

Driver Name: ati2dvag.dll

Driver Version: 6.14.0010.6869 (English)

DDI Version: 9 (or higher)

Driver Attributes: Final Retail

Driver Date/Size: 9/23/2008 22:17:07, 311296 bytes

WHQL Logo'd: Yes

WHQL Date Stamp: n/a

VDD: n/a

Mini VDD: ati2mtag.sys

Mini VDD Date: 9/23/2008 23:09:07, 3331072 bytes

Device Identifier: {D7B71EE2-1820-11CF-2869-0F20A1C2CB35}

Vendor ID: 0x1002

Device ID: 0x5B60

SubSys ID: 0x0005104D

Revision ID: 0x0000

Revision ID: 0x0000

Video Accel: ModeMPEG2_C ModeMPEG2_D ModeWMV8_B ModeWMV8_A ModeWMV9_B ModeWMV9_A

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
I keep getting error from videowave saying "unable to build the render graph" when trying to output to dv format avi. I tried the fixes suggested by support knowledge base, updated all drives, and reinstalled. Still happens. It worked at first and then no more. other formats work but they are not what I need

 

I tried to call support and it said to call the vendor. What kind of service is that? Can someone help me get this to work. I have windows xp.

 

Check to see where your Roxio Creator 2009 folder is. It should be under C:\Program Files. Post where it is, here.

 

You will have to type in a command, in the Run box, under start, to fix the problem.

 

Here is the command for my situation, because before I installed the program, I made a file under Program Files and named it Roxio Creator 2009 Ultimate, and I installed the software to that folder. Your command will have to point to the folder where you have your 2009 version installed.

 

For Windows XP (I have XP.)

 

Close Videowave (and any other EMC 9 0r 10 applications which may be open)

Click on Start --> Run

In the Run dialog box please copy and paste the following command including spaces and quotes:

 

regsvr32 "C:\Program Files\Roxio Creator 2009 Ultimate\VideoCore 11\sonicmcdsdv.ax"

 

Click OK

 

You should receive a message indicating the file registration succeeded. Click OK to close that window.

Launch Videowave and try to produce your project.

 

 

Windows Vista

 

 

Close Videowave (and any other EMC 9 applications which may be open)

Click on Start.

In the Start Search box please copy and paste the following command including spaces and quotes:

 

regsvr32 "C:\Program Files\Roxio Creator 2009 Ultimate\VideoCore 11\sonicmcdsdv.ax" I don't have Vista, but if I did, I would type that command. It is the same command as for XP.

 

Press Enter on your keyboard.

 

You should receive a message indicating the file registration succeeded. Click OK to close that window.

Launch Videowave and try to produce your project.

 

 

Edited by grandpabruce
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...