Jump to content
  • Who's Online   0 Members, 0 Anonymous, 14 Guests (See full list)

    • There are no registered users currently online
  • 0

Mpeg-2 Activation


mrpcrook
 Share

Question

I have just purchased a new PC.

 

I have loade Creator 9, but when I launch Videowave or My DVD I get the box MPEG-2 activation require, I accept but I get the following error Bad Installation-No Permission.

 

I have removed and re-installed, no change.

 

I have disconnected my Internet connection to try and get the Manual Activation, but still no Joy.

 

Anyone know what I have to do, it has always worked before.

 

PC is running Vista 32 (Same as old pc which Creator 9 worked fine on)

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Thank you for your reply.

 

I have now done this 2 times, following the instructions to the letter, and I still get, No Permission-Bad installation, with mpeg.

 

Now I just don't know what to do, on my old PC with Vista all was fine.

 

Any other suggestions.

 

Thanks

 

 

Link to comment
Share on other sites

  • 0

Personally I never had the problem but some of the other gurus did - if I recall, one case took about 4 or 5 attempts. The activation was included on demand of the supplier of the codec (it came from a third party) and it caused nothing but problems.

 

It's cold comfort I suppose but that particular 'feature' was dropped in 10 and 2009

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...