Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Creator 9 Won't Run


Dave162
 Share

Question

4 answers to this question

Recommended Posts

  • 0
When I try to run creator 9 I get a message to run installation packaage Roxio Easy Media Creator 9 Suite.msi. I can't find this file anywhere. This program was working fine. Can't figure out what happened. Anyone got a remedy for this probem?

 

Dave

 

It's on the install disc. Put the install disc in and see if it corrects the problem. If not, try running a repair install.

Did you run any registry cleaners? Some have been known to cause problems like this.

Link to comment
Share on other sites

  • 0
It's on the install disc. Put the install disc in and see if it corrects the problem. If not, try running a repair install.

Did you run any registry cleaners? Some have been known to cause problems like this.

 

Thanks for the reply Paul.

 

I did run a reg cleaner but that was a long time ago.

 

I tried to run the install program. It won't run. I get a message telling me there is not enough room on drive C to expand the package. I have 37gig of free space on C.

 

I tired running the repair. That won't run because of the missing msi file.

 

I would appreciate any further help you can provide.

 

Dave

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...