Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    There are no registered users currently online

  • 0
mmem700

Creator 2009 Won't Install - Fixed

Question

I spent almost 10 straight hours working on this one.

 

When C2009 would install, it would begin by working on .NET Framework 3.5 and then after about a minute, it would say it was complete. I viewed the log and it indicated an error installing the Framework.

 

I finally fixed this issue by turning on the "Windows Update" service (9 hours later). Then the install went fine.

 

I certainly hope this helps someone.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
I finally fixed this issue by turning on the "Windows Update" service (9 hours later). Then the install went fine.

 

I haven't heard of that fix! :unsure:

 

 

cd

Share this post


Link to post
Share on other sites
  • 0

Probably had to do with Windows Update installing previous versions of .NET.

Share this post


Link to post
Share on other sites
  • 0
Probably had to do with Windows Update installing previous versions of .NET.

 

Op never stated what OS? Some folks say, Windows Update installing certain versions of .NET, are causing the rollback issue! :unsure:

 

cd

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×