Jump to content
  • 0

Another Drive Post


Awam
 Share

Question

I need help.

I have just installed Roxio Creator Premier 10.1 successfully. However, when I tried to copy a CD, I get "No drive detected" warning. I tried $5 and still "No drive detected"

 

I seem to have a lot of problems with Roxio software. I had Media Creator 9 and I could not get to use it for one day. I figure that maybe the problem was resolved in the new version. So, I bought the new version yet am having more problems.

I need help.

Thanks

Awam

Edited by Awam
Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

It would help if you could list your problems. Saying that you have many, and that you previously had issues with ver.9 makes me want to suggest doing a "clean install" that is listed in cdanteek's signature (12 for vista, 13 for xp).

 

It's up to you if you first want to list your problems and computer specs and work through things first though.

Link to comment
Share on other sites

  • 0

This is a split from another post, so we're missing a post that was there from cdanteek who had that suggestion for someone else, and this poster already tried without success. See where he mentioned trying "$5".

 

Maybe the poster will come back and explain some more about the problems. Maybe it's not even the software...might even be the burner or something else. It just sounded pretty bad mentioning that ver.9 stopped working and now 10 is full of problems.

Link to comment
Share on other sites

  • 0
This is a split from another post, so we're missing a post that was there from cdanteek who had that suggestion for someone else, and this poster already tried without success. See where he mentioned trying "$5".

 

Maybe the poster will come back and explain some more about the problems. Maybe it's not even the software...might even be the burner or something else. It just sounded pretty bad mentioning that ver.9 stopped working and now 10 is full of problems.

 

I was away for a while. Thank ypu all for your response.

I am using DELL Inspiron 1720 with windows Vista Home edition. The computer itself is less than a year old. Unfortunately, the only Roxio that has ever worked for me was the old Roxio Adaptec that was installed on my Gateway computer.

 

I bought roxio EMC 9 deluxe and up until now I could never get it to work. I tried everything including clean install. I followed the instructions posted for clean install by uninstalling everything. I disabled my start up & Nortorn 360 before doing a new installation and yet I couldn't get it to work. I tried the update after the installation and yet no luck. I contact Roxio and I was told that I have the most updated software and I couldn't get any more help. I went ahead and bought Roxio Creator 10 premier. I again performed clean install and the software was installed successfully. However, everytime I opene the software it stalls. I get a message that says that says No drive Detected. I tried #5 and that didn't help either. What am I doing wrong. Please help.

 

I thought that it is worth mentioning that the software does not work with my DELL with windows vista nor my Gateway desktop with windows XP professional

Awam

Edited by Awam
Link to comment
Share on other sites

  • 0

Brendon,

You are right that I posted this here and as you can see, I didn't get any help. Your response is not what I am looking for right now. i need help. you didn't responsd or offer any help to resolve my issue.

If there is nothing anyone can do to help me, I can understand that and I can return my CD to Roxio and hopelly stop buying their product if it doesn't work. There are too much problems than there is solution.

 

If anyone has solution or has encountered this problem before, please help.

Thank you

Awam

Link to comment
Share on other sites

  • 0
Brendon,

You are right that I posted this here and as you can see, I didn't get any help. Your response is not what I am looking for right now. i need help. you didn't responsd or offer any help to resolve my issue.

If there is nothing anyone can do to help me, I can understand that and I can return my CD to Roxio and hopelly stop buying their product if it doesn't work. There are too much problems than there is solution.

 

If anyone has solution or has encountered this problem before, please help.

Thank you

Awam

 

 

If you tried EMC 9, and couldn't get it to work, and you then tried the stripped down version of 10, and it still wouldn't work, then it isn't the software. It is your computer.

 

Try the clean install procedure, without skipping any steps. Make sure that you shut down all of the junk that you have running in the background.

 

Also, upgrade the drivers for your video card, defrag your hard drive, and get rid of any malware/spyware on your computer.

 

Also, list your system specs.

Edited by grandpabruce
Link to comment
Share on other sites

  • 0

Awam,

 

You are not helping yourself or your problem by posting several vague posts around the boards here. In closing down other threads I am trying to get you to stand still and concentrate on the problem in one place where we can help you.

Please respond to some of the requests for information from the people who have been trying to help you on this thread. Vid2man97 has been asking for more information from you since post #2. You were asked for details of your burner back in July 2007 [yes, 2007] here but still haven't told us.

 

To go back over what you have told us here:

(1) You had EMC 9 but could never use it

(2) You got Creator Premier 10.1 installed but it reports "no drive detected' at some stage when you want to copy a disc.

(3) You applied the PX engine update, but that didn't help the software detect a drive.

(4) You have a Dell Inspiron 1720 notebook computer running Windows Vista Home

(5) You have a Gateway desktop running XP pro

(6) The software "does not work" with either the Dell or the Gateway.

 

Please start with one of your systems and give us information about it. This probably isn't all we will need, but it's a start.

-Computer model and specifications

-operating system incl service packs

-burner make and model number from Windows Device Manager

-what symptoms/errors are you having, and what are you doing when they appear. Quote the exact wording of the error if it is complex.

-is this a constant error, or does the software perform properly sometimes

-have you ever burned a disc on this system with Roxio software

-have you ever burned a disc on this system with the built-in Windows burning system

-what other major software are you running on this system

-if your other system is giving the exact same error, what other major software do you have running on both of them

 

If this is too hard for you and you want to return your disc for a refund I am sad but that is your choice. You had better hurry up, since there is a 30-day limit for that.

 

Regards,

Brendon

 

 

 

 

Link to comment
Share on other sites

  • 0

Thank you Brendon and all. I do apologize if I sounded a little out of sync earlier. i was frustrated with the software not working, especially when I need it most.

I restarted from scratch.

I followed the clean install instructions and cleaned up previously installed roxio software. I dantefrag the computer, disabled anti virus and webroot spyware and restarted the computer.

 

I reinstalled the software and again the software installed successfully. I tried to copy a CD and again I got the No CD detected message. I performed #5 from cdanteek signature instruction and that didn't help either. I can copy disc using my Windows media center and also from other disc copying softwares except with Roxio.

 

I am using a laptop with the following spec:

Dell laptop inspiron 1720 with windows vista home premium.

Intel Duo CPU T7300

2.0 GHz, 2 Gb DDR2 ram

Dell HL-DT-ST DVD+-RW GSA-T11N ATA device

130Gb serial ATA hard drive

NVidia GForce 8400M GS

 

Thanks again for your help.

Awam

 

Link to comment
Share on other sites

  • 0

Thanks Awam,

 

I can see you're trying hard, and I assure you that we are trying hard to help you. Please bear with us a while longer though, because having this problem persist after a PX Engine update is not something which I've seen happen before.

 

The drive must be detected okay by Windows and it must be working okay, else you wouldn't have burned discs with Windows and other software. The PX Engine update hasn't fixed the problem. It seems that you had the same problem with EMC 9 [please correct me quickly if I got that wrong] so you have experienced it with two Roxio versions, two different Operating Systems, and two different machines.

 

The fact that it's apparently happening on your other machine as well, makes some of the questions you haven't answered yet quite important. You've answered a bunch of them, but there are a few still outstanding. Can you help us with them, please ?

 

-what symptoms/errors are you having, and what are you doing when they appear. Quote the exact wording of the error if it is complex. You've said "everytime I opene the software it stalls. I get a message that says that says No drive Detected."

 

I gather you're trying to copy a disc, is it a CD or DVD, data or audio or video, and is it unprotected? Can you please tell us what menu options you've clicked from the Home menu to get to where you are, and if possible what program in the suite you're actually running ??

At what stage do you get the error - when this program opens; when you put in the source disc to copy; after the source disc has been read and it's time to put in the blank disc, or when ??

What is the exact wording of the error, and where does it appear - top line; bottom line; a box; somewhere else ??

When you say it "stalls", does the program freeze or is it just your progress which stalls ? [just clarifying]

 

-what other major software are you running on this system

-if your other system is giving the exact same error, what other major software do you have running on both of them

 

Regards,

Brendon

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...