Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Error 1904 Module


WilleyB
 Share

Question

16 answers to this question

Recommended Posts

  • 0
I bought Roxio Easy CD & DVD burning software. It is a 29.99 version. My problem is that I can't get any of the Photo portion to work. Anyone got any ideas.

 

 

You will have to give us some more information on what you have such as correct name and version number. Did it come in a red box? Where did you get the program?

Link to comment
Share on other sites

  • 0
You will have to give us some more information on what you have such as correct name and version number. Did it come in a red box? Where did you get the program?

 

 

It is in a Red box and came from Best Buy. I don't see a version number anywhere. It says EASY CD & DVD BURNING on the front of the box

Link to comment
Share on other sites

  • 0

If yopu run the software and go to the top toolbar, Help > About this software, you should see a box like this from my one, open.

 

post-208-1224885746.jpg

 

Is that what you have?

 

It should have Photosuite 9 in there. What are you trying to do, and what error(s) are you getting?

 

 

Link to comment
Share on other sites

  • 0
If yopu run the software and go to the top toolbar, Help > About this software, you should see a box like this from my one, open.

 

post-208-1224885746.jpg

 

Is that what you have?

 

It should have Photosuite 9 in there. What are you trying to do, and what error(s) are you getting?

 

Roxio Easy CD and DVD Burning

Version: 9.0.554

Build: 905B54T, R01

Serial Number: <deleted>

Copyright: Sonic Solutions 2006

 

Module Name: PX Engine

Build: 4.4.33a, 18

Copyright: Sonic Solutions 2006

 

Module Name: Roxio Core

Version: 3.4.0

Build: 340B65B,

Copyright: Sonic Solutions 2006

 

 

 

 

Module Name: Roxio RecordNow Data

Version: 3.4.0

Build: 340B22D, R01

Copyright: Sonic Solutions 2006

 

 

Module Name: Roxio RecordNow Audio

Version: 3.4.0

Build: 340B25E, R01

Copyright: Sonic Solutions 2006

 

Module Name: Roxio RecordNow Copy

Version: 3.4.0

Build: 340B22C, R01

Copyright: Sonic Solutions 2006

 

Module Name: Roxio RecordNow Tools

Version: 3.4.0

Build: 340B17A, R01

Copyright: Sonic Solutions 2006

 

 

When I try to open Import Photos I get a run time error!

 

When I try to open Fix and Enhance I get Photo Suite 9 has encountered a problem and needs to close.

 

When I try to do a slide show I get Proxy Manager has encountered a problem and needs to close!

 

When I print photos I get nothing

Edited by gi7omy
Link to comment
Share on other sites

  • 0

A simple "yes" would have assured me that you have the right software :)

 

Okay, it looks as if your software has a bad internal bleed there and has generally collapsed. If you have only just installed it, I'd say something went badly wrong with the install.

 

What operating system are you running it in? You may need to have a clean-out and a careful reinstall.

 

Regards,

Brendon

Link to comment
Share on other sites

  • 0
A simple "yes" would have assured me that you have the right software :)

 

Okay, it looks as if your software has a bad internal bleed there and has generally collapsed. If you have only just installed it, I'd say something went badly wrong with the install.

 

What operating system are you running it in? You may need to have a clean-out and a careful reinstall.

 

Regards,

Brendon

 

 

Brendon,

 

I appreciate your help. I am using Microsoft XP Media

 

I have installed and un installed several times and same thing.

Link to comment
Share on other sites

  • 0

Ummm, I have no experience with XP Media.

 

Have you done the 'clean install' procedure? Often when things go askew during install, settings and registry keys get broken but are not replaced by a reinstall. When this happens, the clean install removes all the major entries so the installer has to replace them with fresh things.

 

Here's the knowledgebase article which details the procedure for XP. [click here] I think it would be worth trying this at least once.

 

Disconnect from the Internet and shut off your antivirus and all the background programs you can, while you do it.

 

Regards,

Brendon

Link to comment
Share on other sites

  • 0
Ummm, I have no experience with XP Media.

 

Have you done the 'clean install' procedure? Often when things go askew during install, settings and registry keys get broken but are not replaced by a reinstall. When this happens, the clean install removes all the major entries so the installer has to replace them with fresh things.

 

Here's the knowledgebase article which details the procedure for XP. [click here] I think it would be worth trying this at least once.

 

Disconnect from the Internet and shut off your antivirus and all the background programs you can, while you do it.

 

Regards,

Brendon

 

Thanks very much! I will try this tomorrow and get back to you.

Link to comment
Share on other sites

  • 0
Thanks very much! I will try this tomorrow and get back to you.

 

Bramdon,

 

I went through the clean out and reinstalled and got this message:

 

Error 1904 module c:\program files|common files\sonic shared\sonic MC01\sonich 264dec_dmo.dll failed to register. HRESULT-214220473

Link to comment
Share on other sites

  • 0

I've not seen that error with that particular DLL [sonich246dec_dmo.dll] before.

 

There is an article on the Microsoft site about Error 1904, here. It suggests a number of work-arounds, including registering the file manually.

Register the File Manually

To register a specific file again in the registry, while you are working in Microsoft Windows, follow these steps:

1. Click Start and then click Run.

2. In the Open box, type the following command, and then click OK

RegSvr32 filename

where filename is the name of the file specified in Error 1904.

You should receive a message that the file is now correctly registered. If you receive a message that the file is not registered, try the other workarounds.

 

Personally, if manual registration didn't work or the error broke the installation routine, I would (1) run the setup again hoping the second attempt would install properly. If it didn't, I would (2) run the clean install process again, from start to finish. I have seen people say they had to do it several times before the install completed properly.

 

Regards,

Brendon

Link to comment
Share on other sites

  • 0

I have cleaned and re installed EMC9 2-3 times and I cannot pull up the photo portion of the software. When I install I get this error code:

 

Error 1904 module c:\program files|common files\sonic shared\sonic MC01\sonich 264dec_dmo.dll failed to register. HRESULT-214220473

 

I have no idea what it means. Anyone have any ideas?

Link to comment
Share on other sites

  • 0
I have cleaned and re installed EMC9 2-3 times and I cannot pull up the photo portion of the software. When I install I get this error code:

 

Error 1904 module c:\program files|common files\sonic shared\sonic MC01\sonich 264dec_dmo.dll failed to register. HRESULT-214220473

 

I have no idea what it means. Anyone have any ideas?

 

Go into the search (top right on this page) and type in 1904, you should get a couple of hits.

 

Here's one http://forums.support.roxio.com/index.php?...mp;#entry232888

 

 

Edited by ogdens
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...