Jump to content
  • 0

Av Capture Problem Using Sony Hdr-cx12


cfr
 Share

Question

Hi, I was wondering if anyone else was having this problem importing HD video from the Sony HDR-CX12. 2 problems - the first is that the audio doesn't import from the very first .MTS file on the camera (this file is labelled 00000.MTS in the import capture). I have the same problem with both the 4GB and 8GB memory sticks that I use. The second problem is occasionally I'll get a video clip where the thumbnail picture is an old TV countdown target with the number "1" in it (This happens with about 1 out of every 20 clips I import). These .MTS files will not import right and won't run in my Windows Media Player. When I click on the actual file from the camera, it plays fine. I'm running Windows XP. Thanks for any help you can give me.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

I'm using Roxio Creator 2009. 99% of the time it imports the video files perfectly. Every once in a while, it will give a clip that I can't import with and has that little thumbnail pic of the target "1" instead of a pic of the actual clip. It doesn't give any explanation of why it doesn't import or give any kind of technical error. The clip just won't play when I try to play it in Windows Media Player and it doesn't burn to DVD.

Thanks.

 

What are you using to import the video files?

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...