Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Skin Image ''loading.png'' Found But Cannot Be Loaded


exile550
 Share

Question

Hi, I recently bought Roxio Creator 2009 and It just won't run. I get this message every time I try to import pictures:

 

skin image ''loading.png'' found but cannot be loaded.

 

What the hell is wrong. I tried clean many install, I tried installing it from my instead of my DVD-Rom, I tried installing it from an external DVD-Rom, but nothing seems to work. Could this be a compatibility issue with other programs or my computer itself? I succesfully installed it at a friend house, but on my computer it doesn't work. :angry2:

 

What can I do. Please help.

 

Thank you for your answers.

 

BTW, I'm running XP service pack 3.

Edited by exile550
Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 0

loading.png is just a splash screen saying the program is, er, loading

 

It should be in C:\Program Files\Roxio Creator 2009 Ultimate\VideoUI 11\Skins

 

and is 46.5 KB

 

It looks like this

 

post-2743-1225514790.png

 

Check that it's the right size and location

Link to comment
Share on other sites

  • 0

It looks as if something in your setup is blocking it from loading - for the life of me I can't think what or why.

 

You did disable the AV when you installed it? Also, have you gone through the 'clean install' process EXACTLY as outlined in other posts?

Link to comment
Share on other sites

  • 0
It looks as if something in your setup is blocking it from loading - for the life of me I can't think what or why.

 

You did disable the AV when you installed it? Also, have you gone through the 'clean install' process EXACTLY as outlined in other posts?

 

 

What's the AV? I also went through the 'clean install' process every time I unistalled it.

Link to comment
Share on other sites

  • 0

Is your Creator 2009 installation in the same language as your OS installation? If not, try to set your system to the language of your OS installation via Control Panel > Regional Settings and try a clean install of Creator 2009 again.

For instance: I had my location set to The Netherlands, while I had running a US English Vista version. Creator 2009 would then install in Dutch. Changing the location setting in Control Panel to English made Creator to install itself in English and my problem was solved (please check my other post as it was moved out of this thread by one of the moderators).

 

Martin

Edited by mdekker
Link to comment
Share on other sites

  • 0

Thank you mdekker for crashing my thread with that information!

 

So right now I just uninstalled Roxio Creator 2009 cleanly one more time. When roxio autorun, it automatically install in french (I'm from Quebec, Canada). My regional languages setting is set in French, Canada and my location set at Canada. My Windows Xp pro sp3 is in english. So I will set my regional language settings to english Canada and get back to you once I try it out.

Edited by exile550
Link to comment
Share on other sites

  • 0
Thank you mdekker for crashing my thread with that information!

 

So right now I just uninstalled Roxio Creator 2009 cleanly one more time. When roxio autorun, it automatically install in french (I'm from Quebec, Canada). My regional languages setting is set in French, Canada and my location set at Canada. My Windows Xp pro sp3 is in english. What should I do, set the regional language setting to english Canada or english US?

 

This is going to be tough one. A Dutchman trying to help a French speaking Canadian out of a possible localization problem on an English system :) Hehehe... Well, for me it finally worked out when I changed the Control Panel > Regional Settings > Advanced (or Administrative) tab setting of "Language for non-Unicode programs" to the OS language (English in my case). Bare in mind I'm using Vista and you are using XP so the terminology might differ at some places.

 

Martin

Link to comment
Share on other sites

  • 0

WOW, simply wow!!! It worked. Talk about a silly cause. What I don't understand is why I can't use it in french. The software comes in both language, but I just can't use one of them, that sucks. Anyway, Thank you all very much for your help, especially mdekker, you've been a real saver.

Link to comment
Share on other sites

  • 0
WOW, simply wow!!! It worked. Talk about a silly cause. What I don't understand is why I can't use it in french. The software comes in both language, but I just can't use one of them, that sucks. Anyway, Thank you all very much for your help, especially mdekker, you've been a real saver.

 

High fives to you, and Martin, for solving your problem! Happy endings are always good to see. :)

Link to comment
Share on other sites

  • 0
WOW, simply wow!!! It worked. Talk about a silly cause. What I don't understand is why I can't use it in french. The software comes in both language, but I just can't use one of them, that sucks. Anyway, Thank you all very much for your help, especially mdekker, you've been a real saver.

You're welcome! Glad to be able to help you out and that you got it working.

 

Martin

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...