Jump to content
  • 0
Sign in to follow this  
Guitar55

Music Disc Creator 9 Won't Run

Question

 

I've been using Music Disc Creator 9 successfully for a long time with WMP 11 and IE7 installed on XP SP 3 . Recently for no "apparent" reason MDC will not start. The logo comes up and stays there. I get two items for MDC on my task bar. When I try to close it, it asks if I want to save the project. I've done a re-install. I've tried opening existing projects. Nothing works.

 

Any suggestions?

 

Thanks,

Dennis

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
I've been using Music Disc Creator 9 successfully for a long time with WMP 11 and IE7 installed on XP SP 3 . Recently for no "apparent" reason MDC will not start. The logo comes up and stays there. I get two items for MDC on my task bar. When I try to close it, it asks if I want to save the project. I've done a re-install. I've tried opening existing projects. Nothing works.

 

Any suggestions?

 

Thanks,

Dennis

 

Have you tried opening it from either the Windows Programs location or from Sound Editor? These are simplier than the registry edit that is the apparent "fix".

 

Anything update recently?

 

Share this post


Link to post
Share on other sites
  • 0
Have you tried opening it from either the Windows Programs location or from Sound Editor? These are simplier than the registry edit that is the apparent "fix".

 

Anything update recently?

 

Same result trying to open it from Sound Editor. Could you please point me to the Registry edit? I have no problem working with the Registry.

 

 

Thanks,

Dennis

 

Share this post


Link to post
Share on other sites
  • 0
Same result trying to open it from Sound Editor. Could you please point me to the Registry edit? I have no problem working with the Registry.

 

 

Thanks,

Dennis

 

This worked for v8; it may work here. If not, a clean install is in order.

Edited by sknis

Share this post


Link to post
Share on other sites
  • 0
This worked for v8; it may work here. If not, a clean install is in order.

 

Actually, I had already done a clean install and it didn't help.

 

After reading the link you sent, I went into the Registry, dug a little deeper and only deleted the folder for Music Disc Creator. This solved my problem.

 

Thanks very much for you help!

 

 

Share this post


Link to post
Share on other sites
  • 0
Actually, I had already done a clean install and it didn't help.

 

After reading the link you sent, I went into the Registry, dug a little deeper and only deleted the folder for Music Disc Creator. This solved my problem.

 

Thanks very much for you help!

 

Thanks for letting me know that it worked in V9 as well as V8 (with your small modification). :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×