Jump to content
  • 0

Roxio 10 - Capture Device


Steve Summerlin
 Share

Question

Hello,

 

For some reason I cannot find an audio capture device when I running Roxio 10 on Vista Ultimate SP1. When using the same PC with XP SP3, I can find an audio capture device without fail. What am I missing?

 

I am using a Realtek High Definition Audio card on Vista SP1 Ultimate. When in Sound Editor, it says that it cannot locate a source input. In the Vista gadget, it lists the card, but it gives a connection error. If I swap out the drive and use XP, all is fine. Why does it not work in Vista?

 

Thanks for any help or guidance you can offer.

 

-Steve.

 

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

It is probable that the difference is the Realtek card.

When Microsoft created Vista they changed the way that sound works.Because of this many,many audio devices don't present the same inputs to Vista as they do to XP.

This has to do with the drivers and software architecture.

It's not a problem with Roxio.It's the way that Vista sees the Realtek card.

You may be able to fix it by updating to the latest Realtek drivers.

 

Another thing to try is go to the Control Panel,Sound and when the box comes up go to the Recording tab.Now right click on whatever device shows and make sure that Show Disabled Devices is checked.

After that go back on the recording tab and see if you see any new devices.If you do right click them and check Enable.

If you got new devices go back to Roxio's capture and see if you get new choices.

 

If you were to do a search on this site you'd find quite a few posts about that sound chip and Vista.

Edited by tbrewst
Link to comment
Share on other sites

  • 0

Thanks you are a Digital Guru! I now can capture audio in Vista. It is a miracle. The "Another thing" did the trick.

 

Thanks again,

 

-Steve.

 

 

[Edited for clarity, whoever she is]

 

Another thing to try is go to the Control Panel,Sound and when the box comes up go to the Recording tab.Now right click on whatever device shows and make sure that Show Disabled Devices is checked.

After that go back on the recording tab and see if you see any new devices.If you do right click them and check Enable.

If you got new devices go back to Roxio's capture and see if you get new choices.

 

If you were to do a search on this site you'd find quite a few posts about that sound chip and Vista.

 

Link to comment
Share on other sites

  • 0

You're very welcome.Glad you got it working.

 

Why Vista disables a lot of devices that will work is a mystery to me but it does.Sometimes,as you found,the easiest fix is to just enable them.That is if you're lucky enough that they're there in the first place.

 

Happy burning.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...