Jump to content
  • 0

Creator 10


Peter Atlee
 Share

Question

I am trying to load Easy Media Creator10 Suite. When I load the disc, it starts to run and i get the Set Up wondow saying." Please wait the set up loads" then I get the window asking me fpr the CG Key which i enter. then it tells me the prog is loading. It does not load, even leaving it for an hour or more. The disc keeps running then stoping. Windows task manager tell me the prog is running. I have Windows EP prof.

 

Can any one help me at all ?

 

Peter

 

peter.atlee@ntlworld.com

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
I am trying to load Easy Media Creator10 Suite. When I load the disc, it starts to run and i get the Set Up wondow saying." Please wait the set up loads" then I get the window asking me fpr the CG Key which i enter. then it tells me the prog is loading. It does not load, even leaving it for an hour or more. The disc keeps running then stoping. Windows task manager tell me the prog is running. I have Windows EP prof.

 

Can any one help me at all ?

 

Peter

 

peter.atlee_at_ntlworld.com

 

Have you read through pinned installation suggestions regarding the program. Start there, and you may want to consider the clean install that The Highlander discusses in the first pinned post.

 

Also, you should edit your e-mail to prevent spambots from grabbing your e-mail address.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...