Jump to content

I'm losing my mind..please help!


bwisener11

Recommended Posts

Please help! I'm doing a slideshow in version 6 and have a couple of questions that tech support can't answer! I have approx. 100 photos in a slideshow. Early on, I was able to dictate the transition duration at 3 seconds. Now, for some reason, when I right click in the movie handle spot and select 3 seconds, it won't let me 'check' it and it remains to transition too quickly.

 

Also, when I began, I was just playing with that small little box in the middle of the intro page (where it would say movie A) and put a picture of my dad there...now, I can't figure out how to get that off. The background is like I want it; however, I want to delete that small photo in the middle?

 

Any recommendations and/or suggestions?

 

Many thanks,

Becky Wisener

Link to comment
Share on other sites

To change the transition duration you have to right click on the transition itself and it will give you three options 1 sec, 3 sec and 5 sec.

 

The only way to have no button in the main menu is to build your slideshow in the intro instead of in Movie A. I am not sure that is what you are meaning or if you just want another picture in the button. Usually the first picture in your slideshow shows in the button. I hope this helps, if not please reply back with more detailed information if I have misunderstood what you are trying to do. :)

Link to comment
Share on other sites

To change the transition duration you have to right click on the transition itself and it will give you three options 1 sec, 3 sec and 5 sec.

 

The only way to have no button in the main menu is to build your slideshow in the intro instead of in Movie A. I am not sure that is what you are meaning or if you just want another picture in the button. Usually the first picture in your slideshow shows in the button. I hope this helps, if not please reply back with more detailed information if I have misunderstood what you are trying to do. :)

 

 

You are so kind to reply...thank you! As far as the transition duration goes, my problem is that 1, 2 and 3 are highlighted (not grayed out) so you think that you can choose one. However, after you select 3 seconds, for example, it does not 'check mark' it, nor does does it start doing it!?

 

Regarding the intro/movie A picture problem...I'm honestly not sure what is showing up. What I see, though, in the screening room is the background I want (b-day cake) with the text I chose and that stupid little picture I can't get rid of! Now on top of all of the slides, there is a tool-bar type of thing with one box that shows the '8' you see when the movie starts and begins to count down. Then, beside it, it has a blank box that says 'empty'...and I can't get rid of it, either. By the way, both boxes are located to the right of the 'intro' tab and as I mentioned, on top of all of my slides.

 

Seriously, I really do appreciate any help you can offer me!

Link to comment
Share on other sites

You are so kind to reply...thank you! As far as the transition duration goes, my problem is that 1, 2 and 3 are highlighted (not grayed out) so you think that you can choose one. However, after you select 3 seconds, for example, it does not 'check mark' it, nor does does it start doing it!?

 

Regarding the intro/movie A picture problem...I'm honestly not sure what is showing up. What I see, though, in the screening room is the background I want (b-day cake) with the text I chose and that stupid little picture I can't get rid of! Now on top of all of the slides, there is a tool-bar type of thing with one box that shows the '8' you see when the movie starts and begins to count down. Then, beside it, it has a blank box that says 'empty'...and I can't get rid of it, either. By the way, both boxes are located to the right of the 'intro' tab and as I mentioned, on top of all of my slides.

 

Seriously, I really do appreciate any help you can offer me!

 

The 'stupid little picture' is your PLAY button!

 

As Patty pointed out, the only way to eliminate it is to place everything in Intro which will make an auto-run project.

 

To eliminate the countdown clip, simply drag it to the trashcan.

Link to comment
Share on other sites

The 'stupid little picture' is your PLAY button!

 

As Patty pointed out, the only way to eliminate it is to place everything in Intro which will make an auto-run project.

 

To eliminate the countdown clip, simply drag it to the trashcan.

 

 

James, thank you...I got a kick out of that one! Okay, I have trashed my countdown button. How do I make the other fram (w/ the play button) my intro? I have tried dragging it, etc...

 

AND do you know how I can make the entire slideshow keep the transition duration at 3 seconds?

 

~Becky

Link to comment
Share on other sites

James, thank you...I got a kick out of that one! Okay, I have trashed my countdown button. How do I make the other fram (w/ the play button) my intro? I have tried dragging it, etc...

 

AND do you know how I can make the entire slideshow keep the transition duration at 3 seconds?

 

~Becky

 

To move them all to Intro: Click on First Slide. Use the scroll bar to expose the last slide and Shift-Click on the empty panel after the last slide.

 

This selects ALL files in the Movie. Then drag them to the Empty placeholder in Intro.

 

Duration: If you right click on Intro or Movie the settings apply to all slides in that Title. If you right click on one specific picture, the setting will apply only to that picture.

 

While you are in there, click Help – About and tell us your version number.

 

Like Patty, I am a little stumped as to why they don't take.

Link to comment
Share on other sites

Dear James and Patty...I think you guys have been sent from Heaven! I have the transition thing worked out. I just went to all 100 slides and selected 3 seconds. However, when I selected the first and last slide to drag into the intro bar, it reorganized all of my slides in what the program thought was order. Anyway, nothing was lost or changed. So, at this point, I just need to get rid of the play button!

 

I have version 6- Roxio DVD Builder 1.1.1.40

Link to comment
Share on other sites

You should be able to just delete it, is the slideshow now in the intro area? If so there should be nothing left in the Movie A sectiion. I don't have v6 on this computer, I will have to go to my other one and check, I just have to know that you don't have anything left in Movie A. That is what produces the button.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...