Jump to content
  • Who's Online   0 Members, 0 Anonymous, 5 Guests (See full list)

    • There are no registered users currently online
  • 0

Streamer In 9.0.4


tkantone
 Share

Question

15 answers to this question

Recommended Posts

  • 0
I have upgraded to the toast 9.0.4. Iam still get a "The user name tkantone is not registered" Can someone please tell me how to fix this problem. I thought the upgrade ver. would be must better and have all the kinks worked out........BUT....I guess I was wrong

 

Can you step us through what you're doing, and try an alternate name?

Link to comment
Share on other sites

  • 0
Can you step us through what you're doing, and try an alternate name?

I have tried a alternate name and that's not working either. Can someone tell me how to get my money back off this roxio 9 crap? that was my purpose of buying it because of the streamer. If there is someone out there that knows how to make it work can you please post (step by step) Iam using a mini mac (OSX 10.4.11 & AND POWERBOOK G4) THIS (ROXIO 9) IS A PIECE OF.......... (YOU FILL IN THE BLANK)!!!!!!!!!

Link to comment
Share on other sites

  • 0
I have tried a alternate name and that's not working either. Can someone tell me how to get my money back off this roxio 9 crap? that was my purpose of buying it because of the streamer. If there is someone out there that knows how to make it work can you please post (step by step) Iam using a mini mac (OSX 10.4.11 & AND POWERBOOK G4) THIS (ROXIO 9) IS A PIECE OF.......... (YOU FILL IN THE BLANK)!!!!!!!!!

Is this how you typically ask for help? Patatrox asked you to describe the steps you are taking but all you want is to vent. Click the Support link above and enter Streamer in the search box. Do any of those knowledgebase articles help?

Link to comment
Share on other sites

  • 0
no sir none of that is helping me. I don't mean to be rude but I have the right to vent I've spent $99 for something that doesn't work (for me). So would you be upset????? now is there anyone out there that can help me explain to me in detail on what to do?

It's fine with me if you want to vent at Roxio as long as you know this is a user forum and Roxio folks don't come here very often.

 

From what you've said my understanding is you aren't able to register a user account so you are at the very beginning. Are you connected wireless? It may be that your router or Firewall is block access to the Streamer server. Let me know what kind of hardware you're using to connect to the Internet.

Link to comment
Share on other sites

  • 0
Iam connected with a apple router (the one looks like a spaceship(wireless) I tried to change my user name and now its saying sarfari can't open this page because the server cannot be found. Iam using a mini mac (OSX 10.4.11) and a powerbook G4 (OSX 10.4.11)

I'm babysitting grandkids this weekend so I don't know how soon I can get back to you on this. I'm not a networking expert but spent a lot of time troubleshooting wireless issues with my Slingbox, so I think I can help out with this, too.

Link to comment
Share on other sites

  • 0

I've checked my various settings and don't see anything that jumps out as to why the Streamer server may be blocked by your Mac. Do you have any third party Firewall or security applications? Do you recall making a settings to provide extra security?

 

In the Security panel of System Preferences (I'm on 10.5.5) there is a Firewall setting. I have it set to Allow all incoming connections.

 

In the Sharing panel of System Preferences I have File sharing, printer sharing and Remote Apple Events turned on.

 

In Airport Utility (mine is the newer Aiport Base Station) I don't have anything special set up for Streamer. However, in the Advanced tab of Streamer Preferences it says UPnP or NAT-PMP must be enabled. What I suggest is going to the Advanced tab of Airport Utility and choosing Port Mapping. Click the Plus sign to get a window to enter a port for a specific device. Enter 10080 as both the Public TCP and Private TCP port. Once you've saved this and restarted your Aiport base station it may open the access to Streamer

Link to comment
Share on other sites

  • 0
Iam connected with a apple router (the one looks like a spaceship(wireless) I tried to change my user name and now its saying sarfari can't open this page because the server cannot be found. Iam using a mini mac (OSX 10.4.11) and a powerbook G4 (OSX 10.4.11)

 

Had you done as was suggested earlier and gone to the support pages, then you would have found this entry at the top of the list and it will solve your problem: http://kb.roxio.com/content/kb/Toast/000060T?set-locale=en

Link to comment
Share on other sites

  • 0
Well guys IT'S STILL NOT WORKING. I've type in my url http://streamer.roxio.com/myusername. Iam still getting the message "sarfari cannot open the page because the server cannot be found. I've done and try all the setting also.......NOW WHAT?????

 

Did you open the port as stated in the attached article? We had the same problem, but when we opened the port all is well. Try doing what is recommended and then report back.

Link to comment
Share on other sites

  • 0

Okay, tk, I'VE had this problem as well; even back BEFORE I upgraded to Toast 9.0.4!

 

I feel your pain, sometimes the Roxio forum seems to be jam-packed with users who can't get their problems easily solved. You can also try asking questions directly to Roxio Support if your software is registered (of course!), but I've found that even then there's a chance your problem may not go away. If you're a little tech-savvy and VERY stubborn (like me), you may hit on a solution through trial-and-error. Still, it's not necessarily the way most people want to deal with their computers. That being said, here's how I solved the same problem...

 

First, quit out of Streamer (if it's open) and do a file-name search for the Streamer preference file, it should be called com.roxio.Streamer.plist. Drag it to the Trash and restart your Mac.

 

Start Streamer, and you'll get a series of set-up screens where you'll re-enter your username and password. Enter the info you want, then start Streamer. Make sure you go to the Preferences menu and set it up the way you had it before all this happened. Finally, try to access Streamer via your browser, using the web address indicated on the Streamer window. This worked for me and hopefully for you as well.

 

If it doesn't, it may be a network port problem as stated earlier. You should then use Apple's AirPort Utility (in Applications > Utilities) to make sure NAT is turned on. I can post instructions for doing that if recreating the Streamer Preferences doesn't work. Chin up, tk!

 

-curtis

Link to comment
Share on other sites

  • 0

I was pretty sure that would work...! Before using AirPort Utility, you should check out the following article from elsewhere on the Roxio site.

 

http://mymoments.roxio.com/enu/articles/mac/video/2008/05/stream_video_from_your_mac_to_your_iphone.html

 

This article and some other very useful (and overdue) tutorials are also "pinned" at the top of the Toast 9 forum page!

 

Assuming you have the Streamer server set to start automatically when you open the program (in Streamer Preferences), I know of two other things that may help.

 

First, open up your AirPort Utility located in the Utilities folder of your Mac. Once the utility has found your AirPort, go to Manual Setup (I'm using version 5.3.2, which is available for download on the Apple Support site), then click on the Internet icon at the top of the page. You should see the Internet Connection window, write down your IP address (four numbers, separated by periods) shown in this window, you may need it after you finish with the Utility.

 

Now click on the NAT tab, and you'll see a checkbox next to the words "Enable NAT Port Mapping protocol" If it's not checked, then please check it. If you have to check the box, update your AirPort with the new setting by clicking the "Update" button at the bottom of the window. Wait a couple of minutes while your AirPort restarts. Quit the Utility, then try to access Streamer using your browser and the prescribed web address again.

 

Finally, if THAT doesn't work, try entering this address into your browser -- http://(your IP address):10080/login.html -- substituting the IP address you wrote down earlier, without the ( ) of course!

 

My fingers are crossed, tk! These methods have always worked for me! Let us know what happens!

 

-curtis

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...