Jump to content
  • Who's Online   0 Members, 0 Anonymous, 11 Guests (See full list)

    • There are no registered users currently online
  • 0

Roxio Cineplayer Installation - Or Not


Mark M
 Share

Question

Hi

 

I've loaded Roxio Creator 2009 and am very happy with it - with the exception of a very annoying Installer box opening everytime I go on any program associated with any media (music, photos etc) asking me to start the process for installing Roxio Cineplayer and then starting to gather information to begin this process. When I have allowed it to carry onthrough the process, eventually it tries to find a missing file (which doesn't appear to exist). How do I turn this off as it is becoming a little frustrating (understatement there!).

 

Mark

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0
Hi

 

I've loaded Roxio Creator 2009 and am very happy with it - with the exception of a very annoying Installer box opening everytime I go on any program associated with any media (music, photos etc) asking me to start the process for installing Roxio Cineplayer and then starting to gather information to begin this process. When I have allowed it to carry onthrough the process, eventually it tries to find a missing file (which doesn't appear to exist). How do I turn this off as it is becoming a little frustrating (understatement there!).

 

Mark

 

What is the missing file it is asking for?

Link to comment
Share on other sites

  • 0

I have this issue on 3 different systems now. (2) vista - 1 64bit, 1 32bit, and an XP computer. All of them keep coming up with the error:

 

"The feature you are trying to use is on a network resource that is unavailable. Click OK to try again .......CP.MSI " What is the deal with this error please.

 

 

 

Link to comment
Share on other sites

  • 0
I have this issue on 3 different systems now. (2) vista - 1 64bit, 1 32bit, and an XP computer. All of them keep coming up with the error:

 

"The feature you are trying to use is on a network resource that is unavailable. Click OK to try again .......CP.MSI " What is the deal with this error please.

Now read the whole thread.

Link to comment
Share on other sites

  • 0
Thanks for the "lesson" Digital GURU. Did read whole thread and it did not address this issue. One install does not have a CINEPLAYER dir, and the other does not resolve the issue. Directing to the CP.msi just sits their and I have to eventually hit cancel.

 

Next time please offer either constructive advise or nothing at all.

 

Another lesson:

 

Instead of hijacking someones thread, start your own and give some details such as what exactly what you are trying to install etc?

Post #3 addressed the issue that the poster asked about and if you problem is different, start a new thread

Link to comment
Share on other sites

  • 0

What is with you guys? Why all the hostility? Is this forum the place where old, ornery GURUS go to die? Have another glass of bourbon and chill out dude!

 

Hijack??? Start my own thread? You want multiple threads on the EXACT same issues?

 

My issue IS NOT A DIFFERENT PROBLEM. Also, the original poster never responded back indicating whether or not it did address the issue as he said he would if it did!

 

My only beef with JH response to me was that he ASSUMED the issue was solved and instead of writing something worth the time to read it, he decided to make a judgment about me and concluded incorrectly I needed to be taught a lesson.

 

Your reply is even more worthless then his. Did YOU read the thread? If you did you wouldn't have replied to me with such a pointless and insulting post.

 

Lighten up Johnny Canuck, your taking yourself WAY to serious.

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...