Jump to content
  • Who's Online   0 Members, 0 Anonymous, 8 Guests (See full list)

    • There are no registered users currently online
  • 0

Update Dumped Toast9



Attempting to drag the Toast 9.0.4 to the Applications folder caused the Toast 9 application icon to disappear, and the update failed.


Now when I drag the 9.0.4 file to the applications folder I get the message "A newer item named "Toast 9 Titanium" already exists in this location. Do you want to replace it with older one you are moving?" The choices are STOP or REPLACE. Replace brings the message "The operation cannot be completed because you do not have sufficient privileges for some of the items."


I'm new with the Mac world. Any help appreciated.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts



I bought the Toast 9 about two months ago and have been using it perfectly since. Two days ago, I downloaded the update, and since then, I can't burn a DVD properly. Every single time at 24% the "compression and extraction" part gets lagged and the application shuts downs. I have tried uninstalling the application, and installing it again with no luck.


Do you have any ideas?





Link to comment
Share on other sites

Thanks, Corentin. Worked like a champ


Thanks for the suggestion, always good to have alternatives. Much appreciated.




Thanks firehancer. Your help is appreciated


Having trouble replying to the board. But thank you firehancer. Your help is appreciated

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...