Jump to content
  • Who's Online   0 Members, 0 Anonymous, 12 Guests (See full list)

    • There are no registered users currently online
  • 0

Mpeg-2 Activation



I reached the much dreaded position of deciding to do a Clean install of EMC10. This is because Photosuite was virtually unusable due to Runtime errors everytime I tried to save a file or perform a few processing tasks on a photo. This seems to have solved the runtime error and Photosuite seems to perform as it should although I haven't done a thorough test. The audio side also seems to work OK, athough again, I have only had a very cursory flick through.


However, I am now getting a problem with Videowave. When opening it up I get the message:


'The following codec(s) must be activated before using the application.... MPEG-2.... Click OK to activate, or Cancel to abort. I click OK then get the message 'No permission - Bad intstallation'


Is there anyway to solve this problem without doing the Clean Install all over again? I have quite a few VHS tapes still to process.


Some background...............


I have been using EMC 10 for 6 months. Initially for processing videos imported from my VHS tapes and transferring to DVD (about 15 videos done successfully), then to convert 350 LPs and tapes to Audio CDs and MP3 discs. I have had the occasional error message 'Videowave (or Sound Editor) has encountered a problem and needs to close', which I have ignored, and just opened up the programme again, or re-booted the PC and continued working as I could do a lot of processing before the errors happened. I really didn't want to do a clean intall as I was put off by all the problems other users have had with having to go through the process several times.


However, I have several years (many hundreds) of photos to process, so my problems with Photosuite have made me bite the 'Clean Install' bullet. I printed out the instructions and followed them to the letter, ticking off the instructions as I completed each task.


I used the 'Add or Remove Programs' utility in Control panel to uninstall EMC 10 and as I did not get any errors, I did not try the 'Windows Installer Clean Up Utility'. While doing this, I found I had a DE version of EMC that came with my Dell computer (don't know which version but my PC is nearly 2 years old). As I have never used it, I uninstalled this as well before proceeding to the next stage of the instruction on MSCONFIG.


When I had completed the instructions, and before I reloaded EMC 10, I re-checked that all H/W drivers were up to date (they are), ran a virus scan (no probs other than a couple of cookies and removal of temp files), ran a defrag then closed down and cold boot.


I then reinstalled EMC 10 followed by the EMC Content. On opening up EMC, it automatically checked for updates and installed one, but I did not write down what it was - sorry.


EMC 10 is a downloaded version. Shows as Version 1.0.044, build 100B44D, RO3

PC spec should be in my signature.


Any ideas and help will be much appreciated.





Link to comment
Share on other sites

4 answers to this question

Recommended Posts

Hi Jim


An update...................


Tried 2 more clean re-installs today. First attempt - the MPEG-2 message on opening Videowave had gone, but the runtime message errors when using Photosuite was back.


The second clean re-install appears to be much more successful with no MPEG-2 or runtime error messages, but I have run out of time for doing any prolonged work to ensure there are no further problems. Going to be away for a few days, so I'll get back to using the software again when I get back - hopefully all will be OK and I acn get back to enjoying processing my videos & photos with this lovely feature rich software.


So, at the moment, I'm a very happy bunny and can enjoy my few days away.


If the runtime error message is back, is there anything else I can try?


I noticed when completing Step 3 of the instructions - deleting folders from the hard drive - in c:\program files\common files, there is a folder here called 'Sonic Shared'. Should this be deleted as well as the Roxio Shared, if I have to go through the Clean Install again? I can only assume this might be left over from the DE version that came with the Dell PC.


Thank you so much for your help





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...