Jump to content
  • 0

It's possible to get more Transitions and Effects?


hfgerena@coqui.net

Question

:)

 

Hola !

 

It's possible to get more Transitions and Effects? I used to use some in other products that I really miss in this one, for example; the page turn transition (various styles), the picture in picture, the slow down and fast forward, the jumpin from different angles... And you can also do your owns with just a little programming in XML. I know I can do part of my project in the other product and import the result into EMC8, but I would like to do everything in the same place.

 

Any comments will be appreciated.

 

 

Did you hug your love ones today?

 

Saludos

 

Héctor :huh::D:D

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

:huh:

 

Hello!!!

 

I just follow your instructions and I'm happy :D with the things that I'm doing right now, the only thing that I have to try again is the picture in picture, to be honest I just did one try, it was late and I was tired.

 

The problem was that I was set on software not in hardware, so when I change it I did the test and it's stays on hardware ( I did this before during the rendering process, more of this later). After this setup I was abble to see all the 3D SFX and other transitions.

 

Ok, now I just have a question, why I cannot add more than 2 videos to my menus without getting the blue screen and reboot when my rendering is in hardware?

 

I think I have done every possible test that exists, I have done some tests with my video card so I'm sure it can handle 3D images, it's also compatible with the DirectX version that I have (it's the latest one according to MS), I also download the latest driver for my video card. I did the process suggested by Roxio (install your new driver and reinstall DirectX) and no luck. I have run the TEST with the rendering in Hardware so many times and always stays on hardware, but once I add the third video, the BIG BANG occurs, so I have to change it back to software.

 

Any comments or suggestions, I will really appreciate it. I'm very happy with the product right now, but I'll love to see it working at 99.99%.

 

Thanks; :)

Link to comment
Share on other sites

Ok, now I just have a question, why I cannot add more than 2 videos to my menus without getting the blue screen and reboot when my rendering is in hardware?

 

There is a known issue with ATI video cards that causes this problem. I'm sure Sonic/Roxio is looking into this serious issue.

post-49-1145196162.jpg

Link to comment
Share on other sites

In the meantime, search this site for some of the fixes that people have come up with. Some people simply change the menu style; others have tried and succeeded in fixing it by opening other programs. Good luck.

 

There is a known issue with ATI video cards that causes this problem. I'm sure Sonic/Roxio is looking into this serious issue.
Link to comment
Share on other sites

3D transitions are not available unless your video card can handle it. Run Videowave. Under TOOLS/OPTIONS, there is a graphics test. If it defaults to software rendering after the test, your video card probably doesn't fully support DirectX.

 

PIP and video playback speed are controlled in other sections. To create a picture in picture, just add a still image or another video to the overlay track.

 

To adjust the playback speed, RIGHT mouse click on the video in the main video track and select EDIT DURATION. At the bottom of that dialog box is a slider. Move to the left to slow the video down. Move it to the right to speed it up.

Link to comment
Share on other sites

I am getting ready to burn a videowave production to a disc and was looking through the forums for general advice when I saw the post here about the hardware/software settings. Is this something I need to change or know about. My production is only .jpg photos with music added. BUT I would like to learn about the hardware/software issue. Thanks so much.

Link to comment
Share on other sites

I am getting ready to burn a videowave production to a disc and was looking through the forums for general advice when I saw the post here about the hardware/software settings. Is this something I need to change or know about. My production is only .jpg photos with music added. BUT I would like to learn about the hardware/software issue. Thanks so much.

 

ab, you are hijacking this thread. Start your own, since what you want to do has nothing to do with what is going on in this thread!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...