Jump to content
  • Who's Online   0 Members, 0 Anonymous, 20 Guests (See full list)

    • There are no registered users currently online
  • 0

Capture Video


saytong

Question

encounter problem when I click on Capture video. Error message appear.

 

Error is as follows:

 

Microsoft Visual C++ Runtime Library

Runtime Error!

Program C:\Program Files\roxio\easy media creator\media import\mediacapture8.exe

 

This application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information.

 

 

Other info : I do have Sonic MyDVD LE 6.1.0 & Win XP SP1.

 

Pls help :)

Link to comment
Share on other sites

7 answers to this question

Recommended Posts

Hi sknis,

I do have another video editing software - Nero 5.

I have already uninstalled MyDVD, it still does not work.

 

My system specification.

Intel Pentium 4. 845chipset(533FSB)

Ram 768MB / 266 DDR

window XP SP1

Norton 2006 internet security.

 

 

Hope this helps.

Link to comment
Share on other sites

Are you sure about the chipset number? When I looked it up, it was a rather slow processor. What is the speed that you think you have?

 

Do you exceed the minimum specifications for this program. I posted "exceed" because if you just meet the specification, the program will run slow. What video card do you have? Have you updated the drivers? If you have a name brand, post the model number and we'll help you find the latest drivers and confirm the speed.

 

 

Hi sknis,

I do have another video editing software - Nero 5.

I have already uninstalled MyDVD, it still does not work.

 

My system specification.

Intel Pentium 4. 845chipset(533FSB)

Ram 768MB / 266 DDR

window XP SP1

Norton 2006 internet security.

 

 

Hope this helps.

Link to comment
Share on other sites

encounter problem when I click on Capture video. Error message appear.

 

Error is as follows:

 

Microsoft Visual C++ Runtime Library

Runtime Error!

Program C:\Program Files\roxio\easy media creator\media import\mediacapture8.exe

 

This application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information.

Other info : I do have Sonic MyDVD LE 6.1.0 & Win XP SP1.

 

Pls help :)

 

If you are using Sonic MyDVD, then you need to go to the Sonic site to get information on your program. This site covers the Roxio products.

 

If you are using EMC 8, do a search of the forums, and you will find possible solutions to that runtime error.

Link to comment
Share on other sites

Hi grandpa,

Thks for the quick reply.

I have done a serch on Runtime error but none came close to my problem. I have read the one which mention that his shut down when he click on capture video, but no solution was provided.

 

My question is - Is Sonic MyDVD LE causing the problem? Will uninstall it helps?

Or it could be something else?

 

:)

Link to comment
Share on other sites

Do you have only MyDVD LE only your computer or do you also have another video processing programs? Usually the LE editions come pre-loaded on a computer by the manufacturer. The manufacturers edit the programs so that they work with that computer and video cards and may have problems with other cards/programs. You did not post your computer specifications so I can't help you find the information.

 

Please go to the computer manufacturer's web site and do a search there (updates for software and drivers). They may have something posted. If not, try to get them to respond to your request for information.

 

Hi grandpa,

Thks for the quick reply.

I have done a serch on Runtime error but none came close to my problem. I have read the one which mention that his shut down when he click on capture video, but no solution was provided.

 

My question is - Is Sonic MyDVD LE causing the problem? Will uninstall it helps?

Or it could be something else?

 

:)

Link to comment
Share on other sites

Are you sure about the chipset number? When I looked it up, it was a rather slow processor. What is the speed that you think you have?

 

Do you exceed the minimum specifications for this program. I posted "exceed" because if you just meet the specification, the program will run slow. What video card do you have? Have you updated the drivers? If you have a name brand, post the model number and we'll help you find the latest drivers and confirm the speed.

 

I hope this detail helps.

 

i am sure about the chipset number. My PC is Pentium 4 2.00Ghz. Video card is Intel 3D Extreme Graphics.

 

To give you more details - I actually install Roxio Media Creator 8 last month(upgrade from 7.5). It was working fine. In fact I can even download video from my camcorder using Media Import. And I did not use it until last week which it then keep showing me the Runtime error (pls see my first post). In between this period i did not add or remove any software.

 

Yesterday, I try using Roxio...8 disc with the Repair option to copy any missing files(if there is) to the hard disc. Still it cannot work.

:)

Link to comment
Share on other sites

Your processor is OK but you do not have a video card based on what you are posting. You have video chips on board your motherboard. You should try to update the drivers for those chips if there are any. If it is a name computer (Dell, HP, Toshiba) they all have pages which will allow you to update the drivers and probably the firmware.

 

If you can't find anything at the manufacturers web site, go here select your board and look at what drivers are available. If you bought your computer much after the date, then you probably do not have an update. To double check, look at your computer properties and see what version drivers you have.

 

Between this post and your other one, I do not remember if you said that you ran the video test in VideoWave. If you did, what was the default that the program selected - hardware or software? Do not force hardware if the program selects software, you will have problems. It is OK to select software if the program selects hardware.

 

The better option would be to buy and install a new video card. Get one with at least 128 Mb on board memory. You can get one for under $100. If you have a laptop, probably your only options are to update the drivers, to work in software mode or to go back to 7.5.

 

Also please clarify, are you saying that it worked at one time and now it doesn't? Have you checked for spyware recently.?

 

 

I hope this detail helps.

 

i am sure about the chipset number. My PC is Pentium 4 2.00Ghz. Video card is Intel 3D Extreme Graphics.

 

To give you more details - I actually install Roxio Media Creator 8 last month(upgrade from 7.5). It was working fine. In fact I can even download video from my camcorder using Media Import. And I did not use it until last week which it then keep showing me the Runtime error (pls see my first post). In between this period i did not add or remove any software.

 

Yesterday, I try using Roxio...8 disc with the Repair option to copy any missing files(if there is) to the hard disc. Still it cannot work.

:)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...