Jump to content
  • 0

Can't Add Some .avi Files To Mydvd Project


C-FYMP
 Share

Question

Hi,

 

I'm new to roxio, but I have managed to burn a couple of CD's already from video.

 

Today, I'm experimenting with creating a DVD with menus. I have several .AVI files that I would like to burn to a DVD and be able to select individually for playback from the burnt DVD.

 

The problem I have today is that MyDVD will not allow me to add some of my .AVI files. It says "The file you are trying to use cannot be edited and has not been added". These are files that were created for me from captured old 8mm video.

 

Any suggestions?

 

Cheers.

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

You are probably missing the codec required to use the file.

 

Go here and download Gspot.Run it using your file and it will tell you what codec is needed and possibly missing.

Then go online and find,download and install the codec.

 

AVI files are mostly DivX or XVid,both of which you can go to their sites and get the needed codecs.

Link to comment
Share on other sites

  • 0

C-FYMP,

 

You haven't told us what version of the software you are using. This is important, since some versions cannot do what others can do.

 

Please tell us the name of your software suite run your software and click the top Help button > About this software and tell us the version number which is shown.

 

Thank you,

Brendon

Edited by Brendon
Link to comment
Share on other sites

  • 0

Troubleshooting steps I have tried already

------------------------------------------------

 

- I have confirmed that my computer has a divx / xdiv codec.

 

- I have installed on my computer both VLC media player and GNU media player classic. Both can play the file

 

- I have confirmed that MS Vista's Media Player cannot play the file. It says the program does not support the codec type.

 

- I Have installed Prism Video Converter by NCH Software. Intitially, the converter shoed that the file format is wrong. Then it fetched/downloaded ffmpeg3 and mp3el? codecs from the web to be able to recognise and play the file

 

- I have looked at the file properties and obtained the following information:

Video:

Frame width: 720

Frame Height: 404

Data rate: 18kbps

Total bitrate: 140kbps

Frame rate: 23 fps

Audio:

Bit rate 122 kbps

File type: avi

 

It seems to me that this is some higher definition avi format ?

 

Link to comment
Share on other sites

  • 0
Troubleshooting steps I have tried already

------------------------------------------------

 

- I have confirmed that my computer has a divx / xdiv codec.

 

- I have installed on my computer both VLC media player and GNU media player classic. Both can play the file

 

- I have confirmed that MS Vista's Media Player cannot play the file. It says the program does not support the codec type.

 

- I Have installed Prism Video Converter by NCH Software. Intitially, the converter shoed that the file format is wrong. Then it fetched/downloaded ffmpeg3 and mp3el? codecs from the web to be able to recognise and play the file

 

- I have looked at the file properties and obtained the following information:

Video:

Frame width: 720

Frame Height: 404

Data rate: 18kbps

Total bitrate: 140kbps

Frame rate: 23 fps

Audio:

Bit rate 122 kbps

File type: avi

 

It seems to me that this is some higher definition avi format ?

 

Where did you get the .avi file?

 

Link to comment
Share on other sites

  • 0
Video:

Frame width: 720

Frame Height: 404

Data rate: 18kbps

Total bitrate: 140kbps

Frame rate: 23 fps

Audio:

Bit rate 122 kbps

File type: avi

 

It seems to me that this is some higher definition avi format ?

Definitely is not hidef. Most video files use Mbps as bitrates. That file is way too low like a webcast or something. Even MPEG 1 VCD is higher than that.
Link to comment
Share on other sites

  • 0
Hi Brendon,

 

I'm using roxio Creator 2009 spcial edition, version 1.1.110; 4.12.00a. Build is 111B10E, R05; 411B33A, A05

 

Cheers

Hmmm, Special Edition.

 

You might be running into the cut-down version problem. I don't know enough about "Special version" to be sure, but please see this thread in case the same sort of thing applies to you.

 

Regards,

Brendon

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...