Jump to content
  • 0

Computer won't recognize Sony DV camera after installing emc8


jjdott@comcast.net

Question

I recently installed EMC8 on both my Toshiba m45-s265 laptop and Dell Dimension 8400. Now the computers won't recognize the Sony DCR-TRV20 thru the firewire.

 

I have had so many issues already with EMC8, I really regret purchasing this software!!

 

Anyone have an idea as to why my computers can't recognize the DV camera?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

Both those manufacturers are very good at posting updates. Have you been to their sites and made sure that everything is up to date? I checked the Dell and the unit you listed didn't come with a firewire card/port. Did you add it your self. Have you updated to SP2 recently? MS had a fix for the problem they created with that update,

 

 

I recently installed EMC8 on both my Toshiba m45-s265 laptop and Dell Dimension 8400. Now the computers won't recognize the Sony DCR-TRV20 thru the firewire.

 

I have had so many issues already with EMC8, I really regret purchasing this software!!

 

Anyone have an idea as to why my computers can't recognize the DV camera?

Link to comment
Share on other sites

I recently installed EMC8 on both my Toshiba m45-s265 laptop and Dell Dimension 8400. Now the computers won't recognize the Sony DCR-TRV20 thru the firewire.

 

I have had so many issues already with EMC8, I really regret purchasing this software!!

 

Anyone have an idea as to why my computers can't recognize the DV camera?

 

What were you capturing with before EMC8?

 

What does happen when you plug your camera in?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...