Jump to content
  • Who's Online   0 Members, 0 Anonymous, 24 Guests (See full list)

    There are no registered users currently online

  • 0
travelrj

Can't Find Fit To Audio

Question

I'm creating my first photo slideshow in Creator 2009 (I just upgraded from Easy Media Creator 7.5). I chose to create a CineMagic movie because the Create Slideshow option didn't seem to offer much flexibility.

 

So I've added all my photos and several audio tracks to play in the background. I then chose Edit Movie so I can edit the slideshow in VideoWave. But I can't find Fit To Audio in VideoWave so that my slideshow duration adjusts to fit the music I picked. I'm sure the option is there, but I've looked everywhere.

 

Can someone point me the right direction?

 

Thanks.

 

Robert

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
I'm creating my first photo slideshow in Creator 2009 (I just upgraded from Easy Media Creator 7.5). I chose to create a CineMagic movie because the Create Slideshow option didn't seem to offer much flexibility.

 

So I've added all my photos and several audio tracks to play in the background. I then chose Edit Movie so I can edit the slideshow in VideoWave. But I can't find Fit To Audio in VideoWave so that my slideshow duration adjusts to fit the music I picked. I'm sure the option is there, but I've looked everywhere.

 

Can someone point me the right direction?

 

Thanks.

 

Robert

 

I believe this option no longer exists in Videowave but its still available in Cinemagic.

I guess it does exist :D as malatekid has pointed out!

 

I prefer to set my slide durations manually since I usually don't want all slides to show for the same length especially since I use transitions, pan & zooms and they would modify the settings anyway.

 

I never use any of the slideshow wizards or Cinemagic for creating slideshows but prefer to create the slideshow using Videowave which offers the most options and flexibility.

Edited by myguggi

Share this post


Link to post
Share on other sites
  • 0

From the menu bar in Videowave, choose Production|Fit Video & Audio.

 

post-114-1227762286.jpg

Edited by malatekid

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×