Jump to content
  • 0

Easy Audio Capture Problems


helenb
 Share

Question

I'm new to Roxio. I want to capture some music from the internet. I clicked on the Easy Auto Capture button, but found no sound card displayed in the "Capture From" drop down box. Also the Input drop down box is greyed out and I can't access it. I have 2 sound cards on my system, which is a Windows XP Professional version. They are ATI & RealTeck HD Audio Output. They both work. I did a sound test on both of them. So how do I get them to show up in the "Capture From" drop down box?

 

Thanks,

HelenB

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0
I'm new to Roxio. I want to capture some music from the internet. I clicked on the Easy Auto Capture button, but found no sound card displayed in the "Capture From" drop down box. Also the Input drop down box is greyed out and I can't access it. I have 2 sound cards on my system, which is a Windows XP Professional version. They are ATI & RealTeck HD Audio Output. They both work. I did a sound test on both of them. So how do I get them to show up in the "Capture From" drop down box?

 

Thanks,

HelenB

 

Two sound cards, running at the same time, can do nothing but cause trouble. Go to the recording properties, of the sound card(s), and make sure that you have the right input selected.

 

Link to comment
Share on other sites

  • 0
Two sound cards, running at the same time, can do nothing but cause trouble. Go to the recording properties, of the sound card(s), and make sure that you have the right input selected.

 

Now I'm a bit confused because a friend of mine told me that I probably don't have 2 sound cards. I thought I had 2 because when I went to "run" and typed in DXDIAG it showed sound 1 and sound 2. The default device is Realtek HD. The other sound device is ATI HS Audio rear output. I don't know which one is my sound card.

 

What I'm trying to figure out is how to get a sound card to show up in the "Capture From" drop down and the "Input" drop down. I wish I wasn't so ignorant about computers things - but at this point, it is what it is!

 

How do I find out what sound cards are supported by Roxio?

 

Thanks for your help.

 

HelenB

 

It may be better if you disable one.

 

Presuming the Realtek one is onboard, go into the BIOS and disable it from there. The software can get confused if there are two sources to choose from (which is never a good idea anyway)

 

 

I don't even know how to get to the Bios or what it is. It seems with my skill level (or lack of skill level), me attempting to do anything in the Bios could be hazardous to my computer.

 

How can I find out what sound cards are supported by Roxio. I just really want to capture some internet music and programs for my own personal use. Maybe there is another programs that would work better.

 

Thanks,

HelenB

Link to comment
Share on other sites

  • 0
Now I'm a bit confused because a friend of mine told me that I probably don't have 2 sound cards. I thought I had 2 because when I went to "run" and typed in DXDIAG it showed sound 1 and sound 2. The default device is Realtek HD. The other sound device is ATI HS Audio rear output. I don't know which one is my sound card.

 

What I'm trying to figure out is how to get a sound card to show up in the "Capture From" drop down and the "Input" drop down. I wish I wasn't so ignorant about computers things - but at this point, it is what it is!

 

How do I find out what sound cards are supported by Roxio?

 

Thanks for your help.

 

HelenB

 

 

 

 

I don't even know how to get to the Bios or what it is. It seems with my skill level (or lack of skill level), me attempting to do anything in the Bios could be hazardous to my computer.

 

How can I find out what sound cards are supported by Roxio. I just really want to capture some internet music and programs for my own personal use. Maybe there is another programs that would work better.

 

Thanks,

HelenB

 

 

Go to Start>Control Panel>Sounds and Audio Devices>Click on the Audio tab and tell us what you see selected

(it should look similar to this)

 

post-68-1227977048.png

 

 

Link to comment
Share on other sites

  • 0
Go to Start>Control Panel>Sounds and Audio Devices>Click on the Audio tab and tell us what you see selected

(it should look similar to this)

 

post-68-1227977048.png

 

The sound playback is Realtek HD audio output. The sound recording is Realteck HD audio input. The MIDI music playback is Microsoft GS Wavetable Synth.

 

Thanks,

HelenB

Link to comment
Share on other sites

  • 0

To disable in BIOS, watch your screen closely at the bottom at boot

 

You should see there a message to the effect 'to enter setup, press xx' where 'xx' is the key to be pressed. What that is depends on the motherboard - it could be F2, F4, Del or anything really. Hit that key as fast as you can and you will then get into the BIOS setup screens

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...