Jump to content
  • 0
Sign in to follow this  
Duch

Audio Is 15 Seconds Ahead Of Video

Question

When burning an avi file to a dvd, (converts to mpeg-2) the burn goes fine. When played in a dvd player, the audio is about 15 seconds ahead of the video. How do I fix this? It has happened with 9.0.2 and 9.0.4

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

I've never heard of anything like this happening before. Is this the same when you play the DVD on your Mac?

 

Try choosing Save as Disc Image starting again with the AVI file. When that is done mount the disc image and play it with DVD Player. If the problem remains then we've eliminated the possibility that this is a problem with your DVD player's ability to play the particular brand of discs you are using.

Share this post


Link to post
Share on other sites
  • 0
I've never heard of anything like this happening before. Is this the same when you play the DVD on your Mac?

 

Try choosing Save as Disc Image starting again with the AVI file. When that is done mount the disc image and play it with DVD Player. If the problem remains then we've eliminated the possibility that this is a problem with your DVD player's ability to play the particular brand of discs you are using.

 

 

 

 

i also have this problem i have done save as disc image still getting problem :angry:

 

not getting problem on all avi files just one ?

 

 

Edited by anti

Share this post


Link to post
Share on other sites
  • 0

I am currently saving the disc image, then will mount it. hopefully it works. Is there a way through toast to convert the avi file to a video_ts folder, and burn it that way cleanly?

Share this post


Link to post
Share on other sites
  • 0
I am currently saving the disc image, then will mount it. hopefully it works. Is there a way through toast to convert the avi file to a video_ts folder, and burn it that way cleanly?

 

 

i have done most avi files to dvd but if they need decoding to pal then i have sound before movie so i am hearing a person talk 5 - 6 seconds before they should speak

 

 

Share this post


Link to post
Share on other sites
  • 0

When I saved the avi to disk image, then tried to watch it on my laptop, the sound was also ahead of the video. This is with a avi file that works fine, and sound and audio is perfectly sinc'd

Share this post


Link to post
Share on other sites
  • 0
When I saved the avi to disk image, then tried to watch it on my laptop, the sound was also ahead of the video. This is with a avi file that works fine, and sound and audio is perfectly sinc'd

 

i been trying for hours now still no joy maybe its the way the avi file has been saved

 

Share this post


Link to post
Share on other sites
  • 0

for me, it is all the .avi files that I have. I would try work around this by myself, but dont know much about mac's at all

Share this post


Link to post
Share on other sites
  • 0
for me, it is all the .avi files that I have. I would try work around this by myself, but dont know much about mac's at all

 

 

are you decoding to pal

 

Share this post


Link to post
Share on other sites
  • 0

If this does involve encoding 30 fps video to 25 fps for PAL that could be the reason for the audio-sync problem although I'd expect the audio to become increasingly out-of-sync rather than start out that way. How does Toast describe the specs for the AVI file?

 

If you are willing to experiment, try using the Convert window to convert the AVI to DV or another format to see if all conversions result in the problem. If one of those conversions are okay try using that one as the source for making into a video DVD.

Share this post


Link to post
Share on other sites
  • 0

it says it is

Video:

Divx 664 x 268 23.98 fps

audio:

mpeg layer-3 stereo 48000hz

 

I dont know how to convert, or where to convert window is convert the avi to dv.

Edited by Duch

Share this post


Link to post
Share on other sites
  • 0
it says it is

Video:

Divx 664 x 268 23.98 fps

audio:

mpeg layer-3 stereo 48000hz

 

I dont know how to convert, or where to convert window is convert the avi to dv.

It will be interesting to learn if the videos Anti is having the problem with have similar specs to yours.

 

The Convert window is icon on the right. The first is Data, then Audio, then Video, then Copy and then Convert. Place the AVI there and click the burn button (which is now the Convert button because there is nothing to burn). A window appears where you can select the format you want for conversion.

Share this post


Link to post
Share on other sites
  • 0

im having the exact same problem with my audio as well and i cant fix it, ive tried all of the suggestions

Share this post


Link to post
Share on other sites
  • 0
im having the exact same problem with my audio as well and i cant fix it, ive tried all of the suggestions

Please let us know the specs of the video that's giving you this problem and if you are trying to create an NTSC or PAL DVD.

Share this post


Link to post
Share on other sites
  • 0

I converted the AVI to DV, and the audio is still ahead of the video, but not by such a long time, maybe 5 seconds. I am Using NTSC

Share this post


Link to post
Share on other sites
  • 0

I have also trid to convert to almost every other format, and the audio is still ahead of the video :(... Guru;s please help

Share this post


Link to post
Share on other sites
  • 0

When Burning the DVD, it seems that if it is going to work, Toast will ask me if i want to convert it to NTSC. Even though I have it selected in my options. Is there a way to make this promt always show up?

Share this post


Link to post
Share on other sites
  • 0
When Burning the DVD, it seems that if it is going to work, Toast will ask me if i want to convert it to NTSC. Even though I have it selected in my options. Is there a way to make this promt always show up?

If the source video is in PAL format and you have NTSC selected in Toast Preferences, then Toast will ask if you really want to convert from PAL to NTSC. The opposite is also true. You only see that message when the PAL or NTSC format is not the one selected in Toast Preferences. If you want to keep it as PAL then you need to change the preferences to PAL.

 

If you are going to often use PAL source video then I suggest getting one of the Philips dual-format DVD players which will play PAL discs on NTSC TVs, rather than have Toast change the format.

 

Share this post


Link to post
Share on other sites
  • 0

Is there a way to change the source video, so it is PAL instead of NTSC? Then to have toast convert the video? It seems to be the only want to have the dvd work.

Share this post


Link to post
Share on other sites
  • 0
Is there a way to change the source video, so it is PAL instead of NTSC? Then to have toast convert the video? It seems to be the only want to have the dvd work.

I'm a little confused. In your previous post you said Toast asked if you really wanted the video to be NTSC. That means the source video is PAL. In this post you ask if you can change the source to PAL.

 

PAL video is 25 fps whereas NTSC is either 29.97/30 fps or 23.976 fps with 3:2 pulldown. The latter deals with correcting the frame rate from film sources for video playback.

Share this post


Link to post
Share on other sites
  • 0

some of my .AVI files are in PAL, and when I go to burn those files, it asks me if I want to convert to NTSC. Those are the .AVI files that can burn to a dvd properly. The .AVI files that are already NTSC, and dont need to be converted are the ones that are having the audio video sync issues. I am asking if there is a way to change the .AVI files that are NTSC to PAL (without burning to dvd)? If they could, then when burning, toast asks me to convert or not, that might work.

Share this post


Link to post
Share on other sites
  • 0
any idea's?

Well, it's likely to be related to the specs of the source AVI and the specs of the finished DVD. It's not happening with all sources. The final DVD is 16 bit, 2-channel 48 khz audio and I've already discussed issues about frame rate and video resolution which apparently are considerably different from the source AVI. Without looking to all of this thread I don't recall a lot of information being given about the specific specs of the source AVIs that result in the sync problem.

 

If I had one of these videos I'd probably convert it to DV and then either use QuickTime Pro of the application SimpleMovieX to adjust the audio sync, and then give it back to Toast for authoring the DVD.

Share this post


Link to post
Share on other sites
  • 0
and how do I sync the audio and video in SimpleMovieX

I experimented with SimpleMovieX a bit before I dared suggest it. Here is the link to their tutorial about synching audio. A complete list of tutorials is here.

 

I'd appreciate your letting us know if this works out.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×