Jump to content
  • Who's Online   0 Members, 0 Anonymous, 18 Guests (See full list)

    There are no registered users currently online

  • 0
Sign in to follow this  
Duch

Audio Is 15 Seconds Ahead Of Video

Question

When burning an avi file to a dvd, (converts to mpeg-2) the burn goes fine. When played in a dvd player, the audio is about 15 seconds ahead of the video. How do I fix this? It has happened with 9.0.2 and 9.0.4

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0

Thanks Guru's... This did work, and although there is a bit of work to change from .AVI to DV... then open the .DV and sync the audio, save it as a .MOV (only way to save in free version), then burn the .mov file with toast. works... long but it works... Thanks again I ordered the full version, and once I do some more copies, will save to .avi and see if those .avi files can be properly burnt in toast.

Share this post


Link to post
Share on other sites
  • 0

It seems that you need to save it as a .mov or the movie is horrible quality, if you resave it as an avi... But now at least I still have the ability to burn avi;s albiet long, and it takes up alot of space.. 20 gigs for the .dv and 45ish for the MOV.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×