Jump to content
  • 0

Emc 10 Image Loader...?


billz
 Share

Question

I've been using Roxio (in one version or another) since - oh, about ver. 5 or earlier...(?).

And I've gotten SORTA comfortable with my new EMC 10 - almost... (there's a lot of stuff in there, ya know..?)

 

But, one thing that I find a tad 'frustrating' is that I can't actually 'find' the 'disk image loader' aspect for quick access...(usually I just make a 'shortcut' to this on my desktop so I can start it when I need it...)

I SOMETIMES use the "disk image loader" to enable access to a CD or DVD "resource" instead of actually finding and loading the disk into one of my drives...

And the disk image loader makes this possible since MOST of these 'resources' are already created as "ISO" images on my W2K3 server - which makes this a real convenience when I need this.

But where the heck is the disk image loader 'program' actually located in the EMC 10 installation...?

Loading the EMC 10 "home" program isn't ALL that quick in loading up, y'know...? Even on my Quad 9250 (which I thought was pretty quick) .... but then ALL of us are inherently impatient, right...?

I just want to make this same old 'desktop shortcut' that I'm so used to under EMC 8 and the like...

Being essentially a 'lazy' kind of guy, I'd like to have this 'readily available' when I need it...

Any help here....??

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Check in Roxio\ for a folder called 'VirtualDrive (I'm guessing it will be VirtualDrive10) and it should be in there. I'm not running the box with 10 on it atm so I can't be sure.

 

However - EMC is NOT supported on a server OS, so that could be part of the problem

Link to comment
Share on other sites

  • 0
Check in Roxio\ for a folder called 'VirtualDrive (I'm guessing it will be VirtualDrive10) and it should be in there. I'm not running the box with 10 on it atm so I can't be sure.

 

However - EMC is NOT supported on a server OS, so that could be part of the problem

 

You are correct. The folder is named Virtual Drive 10, with the spaces. Mine ended up in the Easy Media Creator 9 main folder, even though I had EMC 10 install to a folder that I made, named EMC 10.

 

Typical of the errant Roxio installer. :(:)

Link to comment
Share on other sites

  • 0
With luck, the file to link to will be DiscImageLoader.exe in C:\Program Files\Roxio\Virtual Drive 10\

 

Not if you drag the link to your desktop. Well, at least, not in my case.

 

If no other versions of Roxio are installed on the computer, then I would bet that you are correct.

Edited by grandpabruce
Link to comment
Share on other sites

  • 0
Not if you drag the link to your desktop. Well, at least, not in my case.

 

If no other versions of Roxio are installed on the computer, then I would bet that you are correct.

 

I have EMC 10 and C2009 installed and each respective DiscImageLoader is in its correct VirtualDrive folder and I have both as desktop shortcuts and they both work fine. :rolleyes:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...