Jump to content
  • 0
billz

Emc 10 Image Loader...?

Question

I've been using Roxio (in one version or another) since - oh, about ver. 5 or earlier...(?).

And I've gotten SORTA comfortable with my new EMC 10 - almost... (there's a lot of stuff in there, ya know..?)

 

But, one thing that I find a tad 'frustrating' is that I can't actually 'find' the 'disk image loader' aspect for quick access...(usually I just make a 'shortcut' to this on my desktop so I can start it when I need it...)

I SOMETIMES use the "disk image loader" to enable access to a CD or DVD "resource" instead of actually finding and loading the disk into one of my drives...

And the disk image loader makes this possible since MOST of these 'resources' are already created as "ISO" images on my W2K3 server - which makes this a real convenience when I need this.

But where the heck is the disk image loader 'program' actually located in the EMC 10 installation...?

Loading the EMC 10 "home" program isn't ALL that quick in loading up, y'know...? Even on my Quad 9250 (which I thought was pretty quick) .... but then ALL of us are inherently impatient, right...?

I just want to make this same old 'desktop shortcut' that I'm so used to under EMC 8 and the like...

Being essentially a 'lazy' kind of guy, I'd like to have this 'readily available' when I need it...

Any help here....??

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Check in Roxio\ for a folder called 'VirtualDrive (I'm guessing it will be VirtualDrive10) and it should be in there. I'm not running the box with 10 on it atm so I can't be sure.

 

However - EMC is NOT supported on a server OS, so that could be part of the problem

Share this post


Link to post
Share on other sites
  • 0
Check in Roxio\ for a folder called 'VirtualDrive (I'm guessing it will be VirtualDrive10) and it should be in there. I'm not running the box with 10 on it atm so I can't be sure.

 

However - EMC is NOT supported on a server OS, so that could be part of the problem

 

You are correct. The folder is named Virtual Drive 10, with the spaces. Mine ended up in the Easy Media Creator 9 main folder, even though I had EMC 10 install to a folder that I made, named EMC 10.

 

Typical of the errant Roxio installer. :(:)

Share this post


Link to post
Share on other sites
  • 0

With luck, the file to link to will be DiscImageLoader.exe in C:\Program Files\Roxio\Virtual Drive 10\

Share this post


Link to post
Share on other sites
  • 0
With luck, the file to link to will be DiscImageLoader.exe in C:\Program Files\Roxio\Virtual Drive 10\

 

Not if you drag the link to your desktop. Well, at least, not in my case.

 

If no other versions of Roxio are installed on the computer, then I would bet that you are correct.

Edited by grandpabruce

Share this post


Link to post
Share on other sites
  • 0
Not if you drag the link to your desktop. Well, at least, not in my case.

 

If no other versions of Roxio are installed on the computer, then I would bet that you are correct.

 

I have EMC 10 and C2009 installed and each respective DiscImageLoader is in its correct VirtualDrive folder and I have both as desktop shortcuts and they both work fine. :rolleyes:

Share this post


Link to post
Share on other sites
  • 0
I have EMC 10 and C2009 installed and each respective DiscImageLoader is in its correct VirtualDrive folder and I have both as desktop shortcuts and they both work fine. :rolleyes:

 

Mine is in an EMC 10 folder, but it isn't where I had EMC 10 installed. ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×