Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    • There are no registered users currently online
  • 0

Stuttering In Audio


Don F
 Share

Question

Has anyone had a problem with Audio playback "stuttering" since installing Roxio Creater 2009? I was running Roxio Creator 10 and had not had this problem, but after installing 2009, audio previously recorded and had played correctly, now has this stuttering problem where it sounds like every several seconds, there seems to be missing frames or split seconds of sound that's not playing back. Any help would be appreciated.

 

I'm running Windows XP SP3 with 4gig memory, plenty of disc space, Intel dual core, and Eset for antivirus. Not much special is running when this happens. and it's never happened before installing 2009.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Has anyone had a problem with Audio playback "stuttering" since installing Roxio Creater 2009? I was running Roxio Creator 10 and had not had this problem, but after installing 2009, audio previously recorded and had played correctly, now has this stuttering problem where it sounds like every several seconds, there seems to be missing frames or split seconds of sound that's not playing back. Any help would be appreciated.

 

I'm running Windows XP SP3 with 4gig memory, plenty of disc space, Intel dual core, and Eset for antivirus. Not much special is running when this happens. and it's never happened before installing 2009.

 

Turn down your audio acceleration (Windows>Start>run>dxdiag>OK. When the window opens, go to the sound (or audio) tab and move the slider all the way to the left. Try again. You can move it up the scale until you find the problem again.

 

Update your audio card drivers if you have a card.

 

Oops another cold thread ! I got to stop looking for all the thread that have no responses.

Link to comment
Share on other sites

  • 0
Turn down your audio acceleration (Windows>Start>run>dxdiag>OK. When the window opens, go to the sound (or audio) tab and move the slider all the way to the left. Try again. You can move it up the scale until you find the problem again.

 

Update your audio card drivers if you have a card.

 

Oops another cold thread ! I got to stop looking for all the thread that have no responses.

It's only 4 days old, they don't start to stink until 7 to 10 days…

 

And if someone else searches at least they will have an answer now!

Link to comment
Share on other sites

  • 0

Appreciate the comments, but, the hardware acceleration and the drivers were not the issue. I had the latest drivers, and never had a problem until installing Roxio Creator 2009.

 

I've worked around the problem. Roxio Creator 2009 does not uninstall Roxio 10. So, I did that. Then I uninstalled Creator 2009. Then I manually removed all registry entries associated with Roxio or Sonic, but I was still having the problem. So, I removed the sound device, and reinstalled.

 

Problem resolved.

 

So, corruption of the driver would seem the most likely culprit.

 

I then reinstalled Creator 2009 and do not seem to have the problem.

 

It is curious that there was no problem until the 1st installation of Creator 2009. Beyond that, I have no idea.

 

This thread should end, unless someone from Sonic/Roxio wants to respond.

 

Link to comment
Share on other sites

  • 0

I wouldn't hold my breath waiting for a staffer to show up ;)

 

Hardware acceleration is independent of drivers and usually when you install the newest drivers, it resets that to max anyway (so you do need to go back and drop it a bit)

 

However, as it seems to be working for you, I'd just leave well enough alone

 

2009 seems to be very uncomfortable with older versions - why is a good question, but it just is

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...