Jump to content
  • 0

Spin Doctor Erratic At Best!



I bought Toast 9 and installed, tried to get Spin Doctor to see my firewire microphone. Failed everything I tried. The system could see it but Spin Doctor could not. Tried reloading etc. Then went to Roxio site and did the Toast Upgrade (minor problem here after downloading, it tells me to drag to install, but I get warned that what I'm about to replace (Original Toast 9 folder (v9.02)) is newer than the one I am installing. - oh well did it anyway.) It successfully installed 9.04.


I tried new Sin Doctor and still no microphone but all other apps could see it. Low and behold if I run QuickTime pro before I run spindoctor and get QT Pro to see it, then spindoctor is able to find the microphone. Weird but it works consistantly!


Ok I do a spindoctor recording and it appears fine. I reset the save location to the desktop for now. I save a 20 second voice recording. I try to see it in spindoctor and it plays between 1 and 2 seconds then jumps back to the beginning and plays again for 1-2 second etc. etc. I try the spindoctor-captured aif file in QT PRo and it plays fine.


I downloaded a few aif files from other apps, QT PRO, garageband, and Soundtrack Pro and try them in spindoctor, they all do the same thing - play a little over 1 second and reset. They all work fine in the other apps.

PS I am running Leopard 10.5.4 on a Quad Mac G5 with 8.5 gig of ram.


Finally when I exit SpinDoctor the microphone no longer works with any apps! I have to reboot. IS this thing totally beta?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts


This topic is now archived and is closed to further replies.

  • Create New...