Jump to content
  • 0

Creator 2009 Registration Hangs


Bomber
 Share

Question

12 answers to this question

Recommended Posts

  • 0

I have already did a clean install after my irginal install gave ime the same error.

 

 

The process goes thru the connecting to server bar, then changes screens to the 'Online Registration' screen.

After aliitle bit the orange ROXIO appears and it just seems to sit there.

Link to comment
Share on other sites

  • 0

I am having the same problem as Bomber.......Roxio hangs while trying to register. I have done the clean install, even talked with Dell, since my computer is new and Roxio Creator DE was installed when I received it. They sent me Roxio Creator Premier, which does the same thing on my new computer using Vista. I did an install with the Premier edition on another computer in the house that is using XP and it registers fine! The Dell person said this version is for Vista, guess not!

Link to comment
Share on other sites

  • 0

I did actually try the registration after turning off my firewall, but not Defender...I will give that a try next. I will also keep trying to register, as suggested. Does anyone know of a tech number to call Roxio for help? or web address for chat? with them. Thanks in advance.

Link to comment
Share on other sites

  • 0
Bomber.

 

Here is what mine looked like, were is yours stopping?

 

post-97-1228236014.png

 

post-97-1228236027.png

 

post-97-1228236034.png

 

post-97-1228236042.png

 

Is this the screen it gets stuck on?

 

post-97-1228236635.png

 

cd

 

 

I get the second screen where it's connecting to the server,

then I get the third screen without the fill-in form.

 

Just gt finished doing another clean installand am having the same problem.

 

I was reading somewhere in the group that someone did a registry fix

to tell the app that they were already registered.,

 

I would actually like to get the true registry workin.

 

 

By the way, I have all security, firewall and etc. turned off

Link to comment
Share on other sites

  • 0
The registration uses IE cookies. Might work if you delete all the IE cookies. Open IE, Tools/ Internet Options. Click on Delete Cookies. Then try registering again.

 

 

I deleted the cookies and even lowered my security settings.It still stops in the same place.

THe problem is I'm not able to use the app because the reg processes at app startup.

Link to comment
Share on other sites

  • 0

CREATOR 2009 IS WORKING.

 

I finally got Creator 2009 registered the hard way.

 

I disabled all services and startups.

 

Once this was done I opened Creator 2009.

A window poped up stating that there was no Internet connection.

I selected the 'continue' box and did an Offline Registration.

I then enable all services and startups and restarted the computer.

I then started Creator 2009 again on it came up OK.

I then proceded to select 'help' and 'registor now' and things worked fine.

 

Thanks everyone for there thier input.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...