Jump to content
  • Who's Online   0 Members, 0 Anonymous, 19 Guests (See full list)

    • There are no registered users currently online
  • 0

Setup encountered an error during installation. Error Code: 000D


iannw
 Share

Question

I have purchased a Dell that came loaded with Creator DE 10.2. When I started to program it tried to find some file I believe it was something like rcpcore.msi. I found a suggestion on a forum to reload the program. I have uninstalled the factory install, restarted my computer, and tried to reload the program. I immediately get a dialog box with "Setup encountered an error during installation. Error Code: 000D". I am running Vista Home Premium. I have not been able to find a post with a solution for me. Any help would be greatly appreciated. I read the previous post by gi7omy and followed the link which went to the top of the forum and am not sure what to do with the directions from there.

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0

Try the clean install again but make 100% certain that you do not have any apps running in the background (use task manager and shut down all messaging, anti-virus, etc) and try again

 

One problem is that you have a cut down OEM version which doesn't behave in quite the same way as the retail one and the registry may be different (Dell would be the only ones to know as none of us here have seen that version)

 

Images - restricted to certain users I'm afraid (basically those who have been round for years and can be trusted not to upload stuff that shouldn't be here ;) )

Link to comment
Share on other sites

  • 0

The error message was the same but my sw was a download from Roxio so I have the real thing.

 

Unfortunaltely the error message does not rally give any clue as to what is going on.

 

I have donen\ what you suggest but I still get the same annoying error message.

 

I even suspected that it was a problem with Macafee. I had it off when attempting to install.

 

After I uninstalled that my computer runs faster but I still can not install EMC 10.

 

Any other suggestions?

Link to comment
Share on other sites

  • 0
The error message was the same but my sw was a download from Roxio so I have the real thing.

 

Unfortunaltely the error message does not rally give any clue as to what is going on.

 

I have donen\ what you suggest but I still get the same annoying error message.

 

I even suspected that it was a problem with Macafee. I had it off when attempting to install.

 

After I uninstalled that my computer runs faster but I still can not install EMC 10.

 

Any other suggestions?

 

You have something running, that is preventing the install. How about Windows Defender? Do you have that running?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...