Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Dvdit Pro Hd 6.3 Activation Script Error


Steve Herring
 Share

Question

I know this has been covered many times in the past. We purchased DVDit v6.3 back in January of 2007, and have not been using it since. We now have a need for it again, and are trying to install it on a Vista 32-bit system. We are getting the dreaded activation script error the first time we try to run the software. Now that Scott is no longer monitoring these forums, does anyone know how we can fix this and move on?

 

Also, does anyone know if/where there are any software updates from v6.3?

 

Thanks in advance,

Steve

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0
I know this has been covered many times in the past. We purchased DVDit v6.3 back in January of 2007, and have not been using it since. We now have a need for it again, and are trying to install it on a Vista 32-bit system. We are getting the dreaded activation script error the first time we try to run the software. Now that Scott is no longer monitoring these forums, does anyone know how we can fix this and move on?

 

Also, does anyone know if/where there are any software updates from v6.3?

 

Thanks in advance,

Steve

 

2 years has soon gone and lots of things happens , I still use 6,3 sucessfully on my XP sys with wmp 10 , I don´t think 6,3 will work on a Vista sys, you´ll need version 6,4 for that

Link to comment
Share on other sites

  • 0
2 years has soon gone and lots of things happens , I still use 6,3 sucessfully on my XP sys with wmp 10 , I don´t think 6,3 will work on a Vista sys, you´ll need version 6,4 for that

 

Ok. I'll bite. Any ideas where version 6.4 can be found? I've read several posts on here saying that 6.3 does work on Vista, and that the 6.4 update causes more problems than it fixes. Anyone care to share their experience?

 

Thanks,

Steve

Link to comment
Share on other sites

  • 0
Ok. I'll bite. Any ideas where version 6.4 can be found? I've read several posts on here saying that 6.3 does work on Vista, and that the 6.4 update causes more problems than it fixes. Anyone care to share their experience?

 

Thanks,

Steve

 

I believe a few have gotten 6.3 to work on Vista but I don't know any specifics...

 

With Scott gone, hopefully his replacement will come in (wish, wish) not sure how you can get 6.4 other than contacting Roxio's great support :rolleyes:

 

 

Link to comment
Share on other sites

  • 0
I believe a few have gotten 6.3 to work on Vista but I don't know any specifics...

 

With Scott gone, hopefully his replacement will come in (wish, wish) not sure how you can get 6.4 other than contacting Roxio's great support :rolleyes:

 

The solution to this problem - in case anyone else has it... Roxio support sent us a download to v6.4 which apparently fixed the activation script problem. It required a new key. It was not easy to get it out of them, but we were persistent in getting it fixed. Hopefully it is stable.

 

cheers,

Steve

 

 

Link to comment
Share on other sites

  • 0
The solution to this problem - in case anyone else has it... Roxio support sent us a download to v6.4 which apparently fixed the activation script problem. It required a new key. It was not easy to get it out of them, but we were persistent in getting it fixed. Hopefully it is stable.

 

cheers,

Steve

 

Very good

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...