Jump to content
  • 0
Sign in to follow this  
John E III

Emc 10 Installation Of Downloaded Files

Question

Hello. I know this product is now old, but I got so frustrated with it a month after I purchased it (purchased 1/3/2008), I quit using it. I kept getting an error when trying to use the DVD Copy functionality. I uninstalled and reinstalled using the steps suggested, and this still did not fix the issue. I just decided to try again today before the 1 year is up. I have uninstalled all applications based on the steps provided, and am now ready to reinstall. I'm not sure which file to execute first:

 

RoxioContentCDv10_SQA.exe (738.75 mb)

RoxioEMCSuitev10_4737GA50R05.exe (719.48 mb)

 

My original purchase was online and the above files are what I was given. I thought there was a specific order for installation, but I can not find any documentation on it. Any assistance would be greatly appreciated. I am using Windows XP.

 

Also, I am running Norton 360. Are there any conflict issues between these to applications?

 

Thanks!

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Suite!

 

Had you tried Content it would have told you to install the Suite…

 

Actually there is no known conflict with anything.

 

If you followed the Clean Install process all will go according to plan.

 

If you have problems be specific with information about the specific program (by name) the error and settings.

 

Share this post


Link to post
Share on other sites
  • 0
Suite!

 

Had you tried Content it would have told you to install the Suite…

 

Actually there is no known conflict with anything.

 

If you followed the Clean Install process all will go according to plan.

 

If you have problems be specific with information about the specific program (by name) the error and settings.

 

 

I could not find any reference to the specific executables in the C10 pdf. It only refers to using an installation cd. Which exe should I execute first, or does it not matter?

 

Thanks for the quick response!

 

I could not find any reference to the specific executables in the C10 pdf. It only refers to using an installation cd. Which exe should I execute first, or does it not matter?

 

Thanks for the quick response!

 

 

Disregard my reply. I just reread your response and understand that the "Suite" exe should be installed first.

 

Thanks again!

Share this post


Link to post
Share on other sites
  • 0
I could not find any reference to the specific executables in the C10 pdf. It only refers to using an installation cd. Which exe should I execute first, or does it not matter?

 

Thanks for the quick response!

 

 

 

 

Disregard my reply. I just reread your response and understand that the "Suite" exe should be installed first.

 

Thanks again!

 

Also, shut down that Norton 360, or you won't get the suite installed.

Share this post


Link to post
Share on other sites
  • 0
Also, shut down that Norton 360, or you won't get the suite installed.

 

... and don't use registry cleaners - especially the One Button Clean up -- or have they fixed it?

 

Share this post


Link to post
Share on other sites
  • 0
... and don't use registry cleaners - especially the One Button Clean up -- or have they fixed it?

 

Not for EMC 10. It's fixed in Creator 2009.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×