Jump to content
  • Who's Online   0 Members, 0 Anonymous, 15 Guests (See full list)

    There are no registered users currently online

  • 0
Stas

Small Bug

Question

Hello,

 

There is a small issue with Roxio EMC10's main program. When I create an image of large (> 40GB) Blu-ray disc, the green progress bar disappears when the program reaches 41GB or so. The process of image creation continues and successfully finishes though. I'm running version 10.1.226 (the latest update downloaded from this site) on 32-bit Vista. Not a big deal, but still... Is there a more recent update to this program, by any chance?

 

Thanks.

Edited by Stas

Share this post


Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0

This is the Home Program:

post-39730-1229013861.jpg

 

I guess you really meant MyDVD?

 

Since the language of Video in Time, can you tell me what is the length of time needed to reach/exceed 40GB? – I want to test it on 2009.

 

You have the latest update and I doubt you will ever see another…

 

Share this post


Link to post
Share on other sites
  • 0

> I guess you really meant MyDVD?

 

No. Home Program (the one you created screenshot of) -> Copy -> Create Image. I select .iso as file type.

 

> You have the latest update and I doubt you will ever see another…

 

This is what I thought. Thanks anyway.

 

Share this post


Link to post
Share on other sites
  • 0
> I guess you really meant MyDVD?

 

No. Home Program (the one you created screenshot of) -> Copy -> Create Image. I select .iso as file type.

 

> You have the latest update and I doubt you will ever see another…

 

This is what I thought. Thanks anyway.

If you supply information people might be able to help you. It would appear you are not really interested.

Share this post


Link to post
Share on other sites
  • 0
If you supply information people might be able to help you. It would appear you are not really interested.

I think I have already posted everything I know about this problem.

 

I can only add 2 pictures for illustration:

 

UI Right Before 41GB (the progress bar is present):

copy1kb5.th.png

 

UI Right After 41GB (the progress bar is NOT present):

copy2aa6.th.png

 

(Please click images to enlarge)

 

I think only Roxio's programmers can help with this if they open the source code, find the bug, fix it, compile, test, then create a patch etc. etc. But this series of events sounds extremely unlikely. :) Partly because it really is just a small UI bug which does not affect functionality. The program does not crash and successfully completes image creation task.

 

Share this post


Link to post
Share on other sites
  • 0
I think I have already posted everything I know about this problem.

 

I can only add 2 pictures for illustration:

 

UI Right Before 41GB (the progress bar is present):

copy1kb5.th.png

 

UI Right After 41GB (the progress bar is NOT present):

copy2aa6.th.png

 

(Please click images to enlarge)

 

I think only Roxio's programmers can help with this if they open the source code, find the bug, fix it, compile, test, then create a patch etc. etc. But this series of events sounds extremely unlikely. :) Partly because it really is just a small UI bug which does not affect functionality. The program does not crash and successfully completes image creation task.

 

Just another one of those idiosyncrasies with the software. At least the outcome is good.

 

Share this post


Link to post
Share on other sites
  • 0

Thanks! The pictures actually explained what you were trying to convey.

 

Something as little as that would only get fixed if there was some flaw that prevented the program from working. Then it might get fixed while the code was opened.

 

If it were my call, I would get someone right on it, alas I am just a user…

 

Creator 2009 uses a completely different interface but I will test it and see how it behaves.

 

Share this post


Link to post
Share on other sites
  • 0

Looks like they got it fixed in Creator 2009

 

Before:

post-39730-1229077300.jpg

 

 

During:

post-39730-1229077305.jpg

 

 

After:

post-39730-1229077311.jpg

 

 

You will note that the 2 progress bars remain visible.

 

Share this post


Link to post
Share on other sites
  • 0
I think I have already posted everything I know about this problem.

 

I can only add 2 pictures for illustration:

 

UI Right Before 41GB (the progress bar is present):

copy1kb5.th.png

 

UI Right After 41GB (the progress bar is NOT present):

copy2aa6.th.png

 

(Please click images to enlarge)

Maybe we can figure out how to use those numbers just when the progress bar disappears and play the lottery! :lol:

Programmers are a mischievious bunch! :P

Share this post


Link to post
Share on other sites
  • 0
I use the LOST numbers... :mellow:

 

I do too, sometimes.

 

I've a feeling that if those numbers come in, there will be multiple winners!

 

BTW: Season 4 just came out on DVD ....

Share this post


Link to post
Share on other sites
  • 0
Looks like they got it fixed in Creator 2009

1) How come the 2009's UI says that 40.9GB of 49.3GB = 62% (should be ~83%) and 44.5GB of 49.3GB = 67% (should be ~90%)?! The progress indicator is wrong, then! Or maybe it is based on the number of files completely processed, in which case it is misleading! Also, 49.3GB is too much for a BD disc (probably that's why the first picture has exclamation mark at the bottom). Max. size is ~46.6GB.

2) You were creating a BD image out of files, while I was creating a BD image of existing disc ("Copy" -> "Create Image").

3) I'm not going to upgrade to Roxio 2009 anyway as I like 10's UI better. Will use it while it works. If it stops (e.g. under Windows 7), will switch to something else (perhaps, ImgBurn, as occasional burning and image creation is the only thing I use Roxio for these days).

 

I use the LOST numbers... :mellow:

Those numbers are cursed. :unsure: This is what the movie says.

Edited by Stas

Share this post


Link to post
Share on other sites
  • 0
1) How come the 2009's UI says that 40.9GB of 49.3GB = 62% (should be ~83%) and 44.5GB of 49.3GB = 67% (should be ~90%)?! The progress indicator is wrong, then! Or maybe it is based on the number of files completely processed, in which case it is misleading! Also, 49.3GB is too much for a BD disc (probably that's why the first picture has exclamation mark at the bottom). Max. size is ~46.6GB.

2) You were creating a BD image out of files, while I was creating a BD image of existing disc ("Copy" -> "Create Image").

3) I'm not going to upgrade to Roxio 2009 anyway as I like 10's UI better. Will use it while it works. If it stops (e.g. under Windows 7), will switch to something else (perhaps, ImgBurn, as occasional burning and image creation is the only thing I use Roxio for these days).

 

 

Those numbers are cursed. :unsure: This is what the movie says.

 

 

How do you know???? :blink::blink::blink:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×