Jump to content
  • 0
Sign in to follow this  
tlwalker1962

Full Cineplayer Surround Included In Creator 2009?

Question

Every year around this time my Cineplayer Surround stops functioning. <_<

Every year around this time Roxio support tells me to adjust my system clock ahead to Jan. 1st of the coming year. :lol:

 

I hear Creator 2009 will include not just Cineplayer, but a full version of Cineplayer Surround 5.0, with all the features. :)

 

But does anyone know if Creator 2009’s version of Cineplayer Surround 5.0 will include the standard “DECEMBER BUG”.

 

I refuse to purchase another Roxio upgrade that requires me to advance my system clock forward for 30 days every year. This plays havoc with my accounting programs! :angry2:

 

 

The “December Bug”

"An unhandled exception has occurred in a component in your application. Click continue and application will ignore this error and attempt to continue. Object reference not set to an instance of object."

 

Roxio's Fix: Set your system clock forward to Jan 1st of the coming year, until December is over!

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
Every year around this time my Cineplayer Surround stops functioning. <_<

Every year around this time Roxio support tells me to adjust my system clock ahead to Jan. 1st of the coming year. :lol:

 

I hear Creator 2009 will include not just Cineplayer, but a full version of Cineplayer Surround 5.0, with all the features. :)

 

But does anyone know if Creator 2009’s version of Cineplayer Surround 5.0 will include the standard “DECEMBER BUG”.

 

I refuse to purchase another Roxio upgrade that requires me to advance my system clock forward for 30 days every year. This plays havoc with my accounting programs! :angry2:

 

 

The “December Bug”

"An unhandled exception has occurred in a component in your application. Click continue and application will ignore this error and attempt to continue. Object reference not set to an instance of object."

 

Roxio's Fix: Set your system clock forward to Jan 1st of the coming year, until December is over!

 

You would be better off contacting Roxio, directly, and ask them.

 

Share this post


Link to post
Share on other sites
  • 0

Yea, umm, I tried that. I have called their sales line and spoke to them several times over the last few days. And as soon as I mention a problem with last year's program, sales transfers me to tech support, which naturally doesn't support the stand alone Cineplayer Surround program. So they want to transfer me to pay per call support.

 

But as a corporate buyer I am able to bypass such support foolishness. :) However getting Roxio's tech support to even admit to a bug in last's year program is another story. And asking if I can anticipate the same problem in their new program is not something they have been willing to answer.

 

However forum members, who may be in the know, may not be quite so encumbered.

 

In fact, a quick review of various forums concerning the problems I have had with this program, only verifies that the bugs I know of are not fixed with each passing version of this program. I have experienced this bug with the last three versions of Cineplayer, so for 2009 I will pass on Roxio until I hear that their programs will work ALL YEAR.

 

But until the end of the month, I have to deal with angry saleman who can't play dvd's on their laptops.

 

Share this post


Link to post
Share on other sites
  • 0
Yea, umm, I tried that. I have called their sales line and spoke to them several times over the last few days. And as soon as I mention a problem with last year's program, sales transfers me to tech support, which naturally doesn't support the stand alone Cineplayer Surround program. So they want to transfer me to pay per call support.

 

But as a corporate buyer I am able to bypass such support foolishness. :) However getting Roxio's tech support to even admit to a bug in last's year program is another story. And asking if I can anticipate the same problem in their new program is not something they have been willing to answer.

 

However forum members, who may be in the know, may not be quite so encumbered.

 

In fact, a quick review of various forums concerning the problems I have had with this program, only verifies that the bugs I know of are not fixed with each passing version of this program. I have experienced this bug with the last three versions of Cineplayer, so for 2009 I will pass on Roxio until I hear that their programs will work ALL YEAR.

 

But until the end of the month, I have to deal with angry saleman who can't play dvd's on their laptops.

 

Most of the people, in these forums, have the full Roxio suites, which come with Cineplayer.

 

I have never heard of your problem, nor have I ever seen a post, outside of yours, about a "December Bug" problem. I have no such problem, with Cineplayer, in any of the Roxio suites that I have on my computer.

 

Share this post


Link to post
Share on other sites
  • 0
Most of the people, in these forums, have the full Roxio suites, which come with Cineplayer.

 

I have never heard of your problem, nor have I ever seen a post, outside of yours, about a "December Bug" problem. I have no such problem, with Cineplayer, in any of the Roxio suites that I have on my computer.

Ditto here... Have never heard of such a bug nor I have I encountered it. Cineplayer 5 works fine for me since it was installed and still today.

Share this post


Link to post
Share on other sites
  • 0
Yea, umm, I tried that. I have called their sales line and spoke to them several times over the last few days. And as soon as I mention a problem with last year's program, sales transfers me to tech support, which naturally doesn't support the stand alone Cineplayer Surround program. So they want to transfer me to pay per call support.

 

But as a corporate buyer I am able to bypass such support foolishness. :) However getting Roxio's tech support to even admit to a bug in last's year program is another story. And asking if I can anticipate the same problem in their new program is not something they have been willing to answer.

 

However forum members, who may be in the know, may not be quite so encumbered.

 

In fact, a quick review of various forums concerning the problems I have had with this program, only verifies that the bugs I know of are not fixed with each passing version of this program. I have experienced this bug with the last three versions of Cineplayer, so for 2009 I will pass on Roxio until I hear that their programs will work ALL YEAR.

 

But until the end of the month, I have to deal with angry saleman who can't play dvd's on their laptops.

 

Never heard of or experienced your "bug" with Cineplayer

Share this post


Link to post
Share on other sites
  • 0

I am speaking of Cineplayer Surround, the stand alone software package, which differs from standard Cineplayer. I have been told that Cineplayer Surround has never been boxed within a Roxio suite product, that is until the soon to be released Creator 2009. Which is why I posed my Creator 2009 bug question.

 

However I have seen posts that are indicative of the problem from users of standard Cineplayer, such as post #16150

 

“December Bug” is simply a label I alone have given it. You are not going to find that label anywhere. I provided the exact error message displayed when you experience this bug within Cineplayer Surround 3.4 and earlier versions. This problem has even been discussed within this forum, but the topic participants did not label the problem, nor ever determined its cause.

 

I am particularly fond of this post from the below topic link:

http://forums.support.roxio.com/lofiversio...php/t32069.html

 

jdcopelin Jan 4 2008, 11:23 AM

I contacted support a second time and got a reply back the next day telling me that the problem was fixed! So, I put a DVD in the drive and the movie started playing. I've rebooted numerous times and every time it has played the DVD without any errors. I don't know what support can do without applying an update to my PC though, but at least it's working now!

Cheers

Jonathan

 

Like magic Jonathan’s computer suddenly works on Jan 4th! Roxio did not “FIX” his problem, nor magically apply an update to this user’s computer, all that happened was his system date changed to 2008.

 

Do a search for the error message and you will find many unsuspecting users suffering this error, they just don’t know.

 

However Roxio is aware of the problem, because this very week I spoke to tech support, I forwarded the technical details of my error, and their tech personnel gave the same “FIX” as last year. “Until January, set your system date forward to at least Jan 1st 2009” . Out of sheer frustration I joined this forum to pose my question. What I am to do, update 200 laptops for one month? This is no "FIX".

 

Of course I can understand if you don’t believe me, the answer sounds ridiculous. But I have 50 Dell laptops here, and all I have to do is set the date forward, Result: no error, when I set the date back to 12/11/2008, Cineplayer Surround errors and freezes, EVERYTIME, just like back in December 2007.

 

This is why I call it the December Bug, you call it what you want, but it is real, it’s repeatable, and Roxio is well aware.

 

This is why I no longer purchase complete Roxio suite product for my company anymore. One package is bad enough, but I cannot afford to risk a companywide shutdown of an entire suite of software.

 

If Roxio informs me that this bug is gone for good, and is willing to stand by their statement, and not cripple me in the fourth quarter of 2009, then I will continue my Roxio purchases, otherwise I no choice but to use alternative software for 2009.

 

Whether a single user ever experiences this problem, is quite irrelevant to me when I have 200 laptops in the hands of 200 ticked off salesmen that want it to work now, not in January.

Share this post


Link to post
Share on other sites
  • 0

No-one here has any idea what they meant by changing the date - but then we aren't tech support, nor are we Roxio

 

To be frank - I doubt if anyone here has even heard of that 'fix'

Share this post


Link to post
Share on other sites
  • 0

Cineplayer 5 does have surround sound playback with AVCHD support. All we can say to you is that we have never experienced your problem and no one has EVER posted such a problem to the best my knowledge on the Creator suite forums -- even for earlier version that included Cineplayer 3.4. But then I don't think the surround sound version was included in earlier suites. Perhaps a bug that only affected the stand alone, Dolby version.

 

I've used CinePlayer 5 that was included with Creator 2009 several times this month to watch a commercial DVD in surround sound. So it works for me.

post-49-1229053088.jpg

Edited by ggrussell

Share this post


Link to post
Share on other sites
  • 0

I am well aware that few people have heard of this problem.

Is that not the point of forums, to aid others in a better understanding of their products?

 

But let’s not try to say that others are not experiencing the problem, as I have already provided just a couple of examples from this forum in less than a few minutes of searching.

 

Every person that has responded to this post was on this forum back in December 2007, and no one told Jonathan or any of the others what their Cineplayer problem was. And that was just one post! Had Jonathan and the others set their computer’s clock forward to January 2008, their problem would have been resolved, but as it was, time corrected the problem on its own and by mid January, no one on this forum was complaining.

 

Whether the problematic Cineplayer is a stand alone product or came with a suite is irrelevant. I have both products here and both error.

 

All I am saying and have said is that Cineplayer has exhibited this problem for years. And I have asked if someone with actual knowledge of the program error, would tell me if Creator 2009's Cinplayer 5.0 will have the same coding problem.

 

If you are not experiencing the problem, excellent, perhaps your hardware/software mix doesn't create the same operational environment.

 

But for the Jonathans out there who are suddenly having problems with your Cineplayer – do as Roxio has told me, simply advance your computer’s clock to January or wait and the problem will magically fix itself --- in three weeks. :glare:

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×