Jump to content
  • 0
Sign in to follow this  
brendanjnr

How do you get rid of subtitles?

Question

No matter what I try to do when I play the dvd in a regular player, the subtitles are set to on as the default! So in order to have a normal viewing experience I have to pause the movie and turn off the subtitles each and every time. I even unchecked the include all subtitles box in custom prefs. and made a custom dvd, but still no luck. I have popcorn 2. Can anyone solve this one?

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

There should be on option on your DVD player to not play the subtitles ever. Popcorn requires that atleast one subtitle be on. There are also some subtitle that can't be removed because of the way the DVD was originally created.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×