Jump to content
  • Who's Online   0 Members, 0 Anonymous, 9 Guests (See full list)

    • There are no registered users currently online
  • 0

Me too, Me too


HoosierMrBill
 Share

Question

What a nightmare.

 

This is what I tried..

 

Installed Creator 2009. When I try to run the main application I get the Roxio logo and then nothing. Running just certain applications will yield "No permissions to launch application".

 

Running it under administrator.

Running Direct X10.

Installed newest Microsoft .net 3.5 SP1. (even uninstalled it and let Roxio install it)

Installed SP1 for Roxio Creator.

 

Uninstalled it and wife tried to run it on her computer. It won't launch either.

 

 

Join the club. I also have tried several times to install. Worked through the uninstall, files, and registry edits as well. Same result. I did open a ticket 646340 yesterday. No response yet. Very frustrating.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...